Menu
Reply
  • 4
  • 0
  • 0
stov82
Joining in
692 Views
Message 1 of 26
Flag for a moderator

Packet Loss to Blizzard Servers

Hi!

Am getting packet loss to Blizzard games. Experiencing long lag spikes where unable to do anything and frequent disconnects. Blizzard have informing me this is a problem with Virgin Media.

See attached tracert.


Tracing route to 185.60.112.157 over a maximum of 30 hops

1 1 ms <1 ms 1 ms routerlogin.net [192.168.0.1]
2 * * * Request timed out.
3 20 ms 19 ms 19 ms exe2-core-2a-xe-801-0.network.virginmedia.net [213.105.156.61]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 42 ms 49 ms 39 ms ams2-ic-1-ae0-0.network.virginmedia.net [62.253.188.158]
11 39 ms 39 ms 38 ms 80.249.208.83
12 36 ms 39 ms 39 ms 37.244.10.33
13 38 ms 37 ms 41 ms 185.60.112.157

Trace complete.

also a winmtr resultCapture.PNG

 

 

Of  course, before it's suggested, I have reset router, and this also occurs on multiple computers connected to the same VM Hub. Both wired and wireless.

0 Kudos
Reply
  • 21.45K
  • 758
  • 3.07K
Superuser
Superuser
682 Views
Message 2 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

1% packet loss is unlikely to be notable in a game like wow. do you get any packet loss pinging bbc.co.uk?
0 Kudos
Reply
  • 4
  • 0
  • 0
stov82
Joining in
681 Views
Message 3 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Ping to bbc is fine.

0 Kudos
Reply
  • 21.45K
  • 758
  • 3.07K
Superuser
Superuser
677 Views
Message 4 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

not the first time this has happened with blizzard. Last time it was peering problems but the ping times in your first post look good and 1% packet loss is not that bad
0 Kudos
Reply
  • 4
  • 0
  • 0
stov82
Joining in
674 Views
Message 5 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Cool, well, irregardless, Blizzard appear to think it's Virgin Media's issue. Their network people have told me

" Looking into the Network Diagnostic files that you created for us shows a potential cause of your problems too. If you can check the WinMTR test that you ran, we can see that you are experiencing packet loss within the Virgin Media network reaching Amsterdam. I would suggest that you reach out to them as well and ask them to look into this for you, and consider including the WinMTR result to help them pinpoint where to focus the investigation."

Clearly, I have a problem somewhere. I would just like to know where. Because, I can't play Smiley Sad

0 Kudos
Reply
  • 27
  • 1
  • 4
Lotharemas
On our wavelength
647 Views
Message 6 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Confirming this, been experiencing the same thing over the weekend, only been lagging on Blizzard services, everything else remains normal

  • 27
  • 1
  • 4
Lotharemas
On our wavelength
596 Views
Message 7 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Still happening

0 Kudos
Reply
  • 27
  • 1
  • 4
Lotharemas
On our wavelength
559 Views
Message 8 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Still no response i see, either way here is numerous logs ive made using Blizzard's Looking Glass tool

http://pastebin.com/Dj5Ft8J2

http://pastebin.com/61czBmav

http://pastebin.com/6fwVfPAh

A bunch of other Warcraft / Blizzard players over here with the same issue, please sort this out, its unplayable

https://eu.battle.net/forums/en/wow/topic/17614794057?page=1

  • 1
  • 0
  • 1
Azrilkai1
Joining in
499 Views
Message 9 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Can we get some kind of response so we know this matter is being handled? This is still an occurrence and its not being resolved by the looks of it, happening for the last week now.

  • 3
  • 0
  • 0
valormeer
Joining in
484 Views
Message 10 of 26
Flag for a moderator

Re: Packet Loss to Blizzard Servers

Can confirm this is STILL happening 

0 Kudos
Reply