Menu
Reply
  • 82
  • 0
  • 5
Nickoey
On our wavelength
406 Views
Message 1 of 60
Flag for a moderator

Packet Loss Nightmare

I have has 10-20% packet loss over the last 24 hours. I have called support twice now the first time I was told someone would call back and they never did.

The second time the chap on the phone dialled into my PC and removed all my port forwarding I had set up after I told him not to.

My setup was fine before I was calling to see if there as an issue in the area if so fine I understand and can wait.

I told the chap I was having packet loss and he tried to blame Xbox/Microsoft until I pointed out it happened on my PC and phone too when tests are run. He the tried a ping on my PC and low and behold 25% packet loss.

The end of the call I was fobbed of with an engineer call out for Tuesday. I am 99.99% sure this is not a local issue my end. I just want someone to acknowledge there is a problem and tell me its being fixed.

 

 

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
393 Views
Message 2 of 60
Flag for a moderator

Re: Packet Loss Nightmare

Can you post a trace route to the servers giving you bother?

What are you using to measure packet loss?

 

 

 


0 Kudos
  • 82
  • 0
  • 5
Nickoey
On our wavelength
386 Views
Message 3 of 60
Flag for a moderator

Re: Packet Loss Nightmare

Using Pingtest.net showing 10-20% packet loss also using the Xbox One itself (I have 2) both wired to the SH2 and showing the same packet loss.

Ran PING on Virginmedia.com 6% loss doing that too:

2016-04-02.png

 

Games are pretty unplayable.

Really hope this can be sorted I cant wait till Tuesday.

0 Kudos
  • 82
  • 0
  • 5
Nickoey
On our wavelength
374 Views
Message 4 of 60
Flag for a moderator

Re: Packet Loss Nightmare

2016-04-02 (1).png

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
369 Views
Message 5 of 60
Flag for a moderator

Re: Packet Loss Nightmare

run the tool

HERE

And post the results

 


0 Kudos
  • 82
  • 0
  • 5
Nickoey
On our wavelength
367 Views
Message 6 of 60
Flag for a moderator

Re: Packet Loss Nightmare

2016-04-02 (2).png

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
355 Views
Message 7 of 60
Flag for a moderator

Re: Packet Loss Nightmare

So thats showing no packet loss...

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
  • 82
  • 0
  • 5
Nickoey
On our wavelength
352 Views
Message 8 of 60
Flag for a moderator

Re: Packet Loss Nightmare

2016-04-02 (3).png2016-04-02 (4).png

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
442 Views
Message 9 of 60
Flag for a moderator

Re: Packet Loss Nightmare

Your upstream power levels are iffy. Which is likely whats causing the issues you are seeing. Wait for staff to pick it up and confirm but you are likely to need an engineer to sort out those power levels. So Tuesday it is unfortunately. On the plus side, they have diagnosed it right and the engineer visit should sort out the issues.

For future reference, pinging VM's infrastructure is unlikely to tell you anything.

 

 

 


  • 82
  • 0
  • 5
Nickoey
On our wavelength
339 Views
Message 10 of 60
Flag for a moderator

Re: Packet Loss Nightmare

Thanks for taking a look. So how has that happened when its been fine so far?

I do have  spare router (SH2) might that work? Brand New still in its box or is the issue elsewhere?

0 Kudos