Menu
Reply
  • 8
  • 0
  • 0
Dave4860
Joining in
289 Views
Message 1 of 10
Flag for a moderator

PS4 lag from new year

Hi all,

I've been getting lots of lag on my ps4 games from around new years day. I mainly play battlefield 1 and have had no issues since October 21st until about the 1st of Jan. Now I am getting constant lag and it has become unplayable.

I have reset my hub and playstation, switched between 2ghz and 5ghz, I set a static IP on the ps4 and setup DMZ which helped marginally but still unplayable.

My hub is about 10ft from my ps4 with a straight line of sight no obstructions and no changes since October. In a related note my sky box has been having issues with slow downloads so I know the problem isn't exclusive to the playstation.

Any help would be appreciated!
0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
267 Views
Message 2 of 10
Flag for a moderator

Re: PS4 lag from new year

Have you tried the PS4 with an Ethernet connection to see if it is the same? I would try that as a first step to see if it is a wireless issue or an issue with your line. Past wireless performance is no guarantee of future performance as it can be disrupted by so many external factors.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 0
Dave4860
Joining in
261 Views
Message 3 of 10
Flag for a moderator

Re: PS4 lag from new year

I tried the ethernet cable and noticed an improvement but still not right. Had a quick go on bf1 and had at least 4 lag spikes. I'd 200mb with virgin for over a year and never had any issues but downgraded to 100mb a few months back and have had the odd drop out but never affected the playstation. Still at a loss
0 Kudos
Reply
  • 1.27K
  • 65
  • 227
Adduxi
Knows their stuff
257 Views
Message 4 of 10
Flag for a moderator

Re: PS4 lag from new year

Usual stuff, please post power levels and logs from your Hub. This may help with diagnostics.

Also consider setting up a TBB monitor, www.thnkbroadband.com/ping  This will show real time connection information

0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
252 Views
Message 5 of 10
Flag for a moderator

Re: PS4 lag from new year

If wired is no better then as Adduxi says some hub stats might help. Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 0
Dave4860
Joining in
247 Views
Message 6 of 10
Flag for a moderator

Re: PS4 lag from new year

0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
241 Views
Message 7 of 10
Flag for a moderator

Re: PS4 lag from new year

Hub stats look OK.

Are you getting increased lag and slow download speeds on the Sky box all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 0
Dave4860
Joining in
239 Views
Message 8 of 10
Flag for a moderator

Re: PS4 lag from new year

Too be honest it seems to be anytime I am on the playstation now. I only get on for 30mins a time usually at variable times in the day depending on work but it's been consistently laggy since new years
0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
219 Views
Message 9 of 10
Flag for a moderator

Re: PS4 lag from new year

Hopefully the forum team will be able to see something when they get to this thread in a few days and run their checks.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 14.41K
  • 640
  • 1.45K
Moderator
Moderator
193 Views
Message 10 of 10
Flag for a moderator

Re: PS4 lag from new year

Hi Dave4860,

 

Sorry to hear you've had some lag spikes. I've just checked your connection and can see no issues from here. Your power levels, SNR and area contention are all perfectly healthy. You mentioned that there was an improvement when using wired, I would always strongly advise using an ethernet connection for gaming as wireless simply isn't suitable. Have you tried the hub in modem mode with just the PS4 connected to see if this solves the issue? 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply