Menu
Reply
  • 3
  • 0
  • 0
WestonKev69
Joining in
295 Views
Message 1 of 4
Flag for a moderator

PS4 issues

Hi

I've been with Virgin for a while now and have never had any issues at all but over the past week (since last Saturday, 30th April) I've been having a lot of problems with my PS4.

I've had it wired into my router and it's always been fine but recently I've been getting the message "A LAN cable has been disconnected" over and over again.

I bought a new Ethernet cable, I've restarted my router on numerous occasions, even re initialised my PS4 and re installed the system software. Nothing has worked. When I do a network test on my PS4, when it's wired, everything's ok.

If I switch to a wireless connection, my PS4 works fine, as soon as I switch back to the wired connection I get the same problem.

Any help would be greatly appreciated 

0 Kudos
  • 98
  • 3
  • 12
gds1972
Up to speed
285 Views
Message 2 of 4
Flag for a moderator

Re: PS4 issues

Hi you will need to try and narrow down if the fault is with the Virgin or Sony hardware firstly try checking (and blowing air into) the Ethernet ports on both Superhub and PS4 just in case a little bit of fluff or dirt is causing a poor connection.

Secondly try swapping the Ethernet cable to a different socket of the superhub to see if the problem continues.

Finally try plugging a laptop directly into the superhub and use it via a wired connection with the wifi turned off for a couple of days to see what happens.

Trying the above will hopefully help narrow down where the issue located. Also don't forget you should not exceed a cable run of 100m between the hub and the device it's connected to.

0 Kudos
  • 3
  • 0
  • 0
WestonKev69
Joining in
267 Views
Message 3 of 4
Flag for a moderator

Re: PS4 issues

A bit of an update. This evening I was on the PS4 and my wife was on the pc (both connected to the router by Ethernet cable). We both lost connection at the same time, so seems to be an issue with the Internet. Connected my PS4 wirelessly and no problems at all (still would much rather have a wired connection)
0 Kudos
  • 12.92K
  • 366
  • 1.04K
Moderator
Moderator
238 Views
Message 4 of 4
Flag for a moderator

Re: PS4 issues

Hi WestonKev69,

Cheers for posting, strange that your're experiencing connection problems wired and not wireless, normally if anything it's the other way around.

I've run a few checks on your service from this and all looks in good shape, with no obvious issues to explain any drop outs.

In the first instance I would try a quick factory reset of the Hub via the pinhole on the back, just keep this pressed in for around 30 seconds or so, and let us know if this helps.

Speak to you soon.

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos