Menu
Reply
  • 4
  • 0
  • 1
gadjie
Tuning in
363 Views
Message 1 of 5
Flag for a moderator

Overwatch - PC - Lost connection to Server

Hi folks,

I've been having issues for the last 5 days with Overwatch losing the connection to the server.

My setup: Virgin Hub 2 in router mode, Asus Ac68 wireless router, Desktop PC.

Previously there's been no issue, but I'm now getting the connection lost randomly, in game, even when in the Overwatch homepage.

Following Blizzard's advice, I got the IP of the server and did a tracert, getting the following response:

Tracing route to 5.42.169.185 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.2.1
2 * * * Request timed out.
3 12 ms 11 ms 11 ms hari-core-2a-xe-821-0.network.virginmedia.net [82.2.243.17]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 37 ms 46 ms 40 ms ams2-ic-1-ae0-0.network.virginmedia.net [62.253.188.158]
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 80.249.208.83 reports: Destination net unreachable.

It's step 17 which is interesting, does this appears to be a routing issue? This is a server in Amsterdam (http://www.check-my-ip.net/ip.php?ip=80.249.208.83)

I've called virgin support and they rebooted my router remotely, even though I said it doesn't look like an issue with the router. Before I go navigate the support maze, I wondered if anyone else has had a similar issue and has a fix.

Thanks for reading!

 

 

Tags (2)
0 Kudos
Reply
  • 9.73K
  • 313
  • 838
legacy1
Hero
349 Views
Message 2 of 5
Flag for a moderator

Re: Overwatch - PC - Lost connection to Server

Looks to be a subnet routing issue...some time ago 5. did not route over the internet of course that all changed like 1 or 2 years so that should all be known now and is just a common routing issue.

0 Kudos
Reply
  • 2
  • 0
  • 0
05thomasj
Joining in
311 Views
Message 3 of 5
Flag for a moderator

Re: Overwatch - PC - Lost connection to Server

have same issue and virgin wont help

0 Kudos
Reply
  • 4
  • 0
  • 1
gadjie
Tuning in
303 Views
Message 4 of 5
Flag for a moderator

Re: Overwatch - PC - Lost connection to Server

Hi,
I raised a ticket with support on Wednesday 3rd August, I phoned on Friday to see if any progress had been made, was told that no-one had picked up the ticket yet, so will try again on Monday. I'll let you know how I get on.
0 Kudos
Reply
  • 4
  • 0
  • 1
gadjie
Tuning in
276 Views
Message 5 of 5
Flag for a moderator

Re: Overwatch - PC - Lost connection to Server

Just to add the progress I'm making, and it's basically none.

Phoned on Monday, was told it would take another 24-48 hours. Just phoned today (Wednesday) I'm now being told it'll be 7-10 working days.

Smiley Sad

 

 

0 Kudos
Reply