Menu
Reply
  • 13
  • 0
  • 1
snarfang
Tuning in
444 Views
Message 1 of 9
Flag for a moderator

Online gaming

Good evening,

Im afraid im having the same problems with the sh2 as most online gamers. I could be online for hrs until last week now im lucky to get an hrs worth of World of Warcraft before i get disconnected. We thought it was just WoW but the hubby has the same problems with other online games he plays. To be honest it is making the games we play unplayable. 

We are both wired connected, have no problems with anything else.

Any help greatly appreciated
Sachelle

0 Kudos
  • 13
  • 0
  • 1
snarfang
Tuning in
405 Views
Message 2 of 9
Flag for a moderator

Re: Online gaming

Having spoken to customer service yesterday they did some line tests then send something over to my sh2. I have been told that i shouldnt have anymore problems and they will moniter my hub for the next 2-3 weeks. Yet again playing wow off it went 4 times last night. Just thought i'd update

Sachelle

  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
354 Views
Message 3 of 9
Flag for a moderator

Re: Online gaming

Hi Snarfang,

 

Welcome to the forum and sorry to hear you're having the same issue with gaming. We're still investigating the firmware on SH2 to get this fixed. In the mean time we've found that gaming with the SH2 in modem mode gets you around the issue. If you have a spare router too that will allow more than one device while the hub is in this mode.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 67
  • 3
  • 5
mr_m_beasley
Dialled in
336 Views
Message 4 of 9
Flag for a moderator

Re: Online gaming

Hi @John_G

 

Is there a link for the issue on the Firmware update? I'm curious to know when it'll all be fixed and ready.

 

Thanks, it's good to see that it's now being looked into!

0 Kudos
  • 3
  • 0
  • 0
blackguardbob
Joining in
289 Views
Message 5 of 9
Flag for a moderator

Re: Online gaming

I get disconnected from Elder Scrolls Online every day several times. I have the SH2 and play on my XBOX 1 which is hard wired and has an open NAT. I tried using the router in modem mode but after 1 hour of continuous use, I got disconnected again. My ports are forwarded with the relevant numbers placed for ESO.

 

All my gear is in one room and well ventilated. Everything I have is 6 months to one year old. I hope VM can fix this soon.

0 Kudos
  • 23
  • 1
  • 5
emma_tb
On our wavelength
255 Views
Message 6 of 9
Flag for a moderator

Re: Online gaming

John_G, is there an issue number we can quote to customer services for this?

 

Most of them are refusing to acknowledge it as a known issue.

 

Cheers

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
229 Views
Message 7 of 9
Flag for a moderator

Re: Online gaming

Hi all,

 

Thanks for your patience so far, there should be an update on this very soon.

There is no fault reference for this as it is still under investigation, should you have any further trouble in this regard you're more than welcome to refer to this thread.

I'll update you all properly as soon as I can.

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 23
  • 1
  • 5
emma_tb
On our wavelength
213 Views
Message 8 of 9
Flag for a moderator

Re: Online gaming

Thank you for your reply, John_G. It really is appreciated. I realise we're getting a little short with the VM team, it's just a frustrating issue. Thank you.
0 Kudos
  • 13
  • 0
  • 1
snarfang
Tuning in
137 Views
Message 9 of 9
Flag for a moderator

Re: Online gaming

Hiya again,

Just updating had to speak to retentions this morning as i just cant play. Their sending the SH2AC out free of charge as im not the only person wired to the SH2 and i dont have a spare router.

Thank you for replying John_G 

Snarfang

0 Kudos