Menu
Reply
  • 4
  • 0
  • 0
RossTurner94
Joining in
273 Views
Message 1 of 7
Flag for a moderator

Not matching gaming requirements

I've been having this problem for nearly 2 weeks where my internet has not been working correctly on my Xbox. My laptop and phone work fine but my xbox keeps lagging even with them not working. I checked the minimum requirements for playing games which is:

Ping-less than 150
Download-3
Upload-0.5

But when I check my settings it goes to this:

Ping-21
Download-0.39
Upload-1.79

Now I think that download maybe be just a shy low of what's required. Ringing up over and over again and getting told it has nothing to do with you guys with no alternative help is getting quite frustrating
0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
250 Views
Message 2 of 7
Flag for a moderator

Re: Not matching gaming requirements

Does the Xbox use an Ethernet connection to the VM hub or a wireless connection?  Always best to test with a wired connection to rule out any wireless issues.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.  Although that usually affects all devices so if it was a peak time issue you should see a slow down on your other devices as well.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 4
  • 0
  • 0
RossTurner94
Joining in
235 Views
Message 3 of 7
Flag for a moderator

Re: Not matching gaming requirements

It's a wired connection and the hub is right next to it too. It's happening through the day and at night, I seem to be the only being affected by it when I ask other people too. It's mainly only my xbox affected all other devices are totally fine
0 Kudos
Reply
  • 1.87K
  • 176
  • 340
J0hn
Super solver
227 Views
Message 4 of 7
Flag for a moderator

Re: Not matching gaming requirements

Ok but what is the issue? And what have you tried to do to resolve this?
Have you checked to see if there is an issue in your local area?

Sorry but Gandalf does not work here any more Smiley Wink
0 Kudos
Reply
  • 4
  • 0
  • 0
RossTurner94
Joining in
225 Views
Message 5 of 7
Flag for a moderator

Re: Not matching gaming requirements

The issue is that my xbox is being affected by my internet, I have no clue how to sort this out and have been given no clear direction where to go. I've checked Xbox and they tell me to sort it out with my internet provider as its not happening to anyone else. It's getting more and more infuriating.

Everything is fine in my area.
0 Kudos
Reply
  • 2.96K
  • 378
  • 942
Superuser
Superuser
223 Views
Message 6 of 7
Flag for a moderator

Re: Not matching gaming requirements


RossTurner94 wrote:
It's a wired connection and the hub is right next to it too. It's happening through the day and at night, I seem to be the only being affected by it when I ask other people too. It's mainly only my xbox affected all other devices are totally fine

If you only see slow speeds on the Xbox and speeds on other devices are fine then logically that suggests the fault lies with the Xbox, the MS servers that are reporting the speed or the Ethernet cable.  Can you try the same cable with a PC and see if it gets slow speeds or try a different cable with the Xbox?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 514
  • 27
  • 121
deviousiphone
Rising star
122 Views
Message 7 of 7
Flag for a moderator

Re: Not matching gaming requirements

It might be worth setting up port forwarding, however I tend to agree with .@SCA1972 to check the cable as port forwarding only really affects how you connect with other players, the bandwidth test would be immune to these settings so you should be seeing higher results regardless, in the xbox settings under your network make sure everything is set to the defaults to rule out any config issue, is your connection stable otherwise? I noted you say its fine on other devices, does that mean your speed tests on those come back with positive results?

also give the xbox a hard reboot make sure it refreshes everything when it boots up, you don't need to restart it all over again, it just needs a proper shutdown and reboot, I have seen very strange network behaviour with xbox's in fast boot mode, so give it a fresh boot.