Menu
Reply
  • 13
  • 0
  • 1
MNO
Tuning in
158 Views
Message 1 of 3
Flag for a moderator

No ping issue, just "jitters"

As described here: http://community.virginmedia.com/t5/Gaming/CS-GO-problems/td-p/2853572 and a few other threads, for a while I've been experiencing "jitters" or "hiccups" while gaming, microstutters, rubberbanding etc.

 

Ping seems to be fine, and when searched I haven't found any problems in my area, I'm also not seeing any packet loss so I'm completely baffled. It isn't server or game specific, it happens in all of them and it's pretty infuriating.

 

The router is hardwired so it's not a wifi issue. I've started a BQM and I'll post when it's been going for a while.

0 Kudos
  • 13
  • 0
  • 1
MNO
Tuning in
132 Views
Message 2 of 3
Flag for a moderator

Re: No ping issue, just "jitters"

0 Kudos
  • 5.19K
  • 166
  • 343
Moderator
Moderator
112 Views
Message 3 of 3
Flag for a moderator

Re: No ping issue, just "jitters"

Hi MNO,

 

I'm sorry to hear you're suffering jitter, I've had a look at the symptoms described in the other thread, these seem specific to one particular game, although you say you're noticing it across multiple games.  Can you let me know exactly what's happening please?

 

The BQM so far looks good, no latency issues which would support the fact your pings are generally good.  Are you able to re-test in modem mode please, I'd like to see if this makes any difference to in-game performance.  Let me know if that's any different and we'll take things from there.

 

Speak soon.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos