Menu
Reply
  • 3
  • 0
  • 0
Luckydog1
Joining in
1,220 Views
Message 1 of 5
Flag for a moderator

NAT type stuck on strict for xbox one

I first encountered this problem a few months back and thought that it would fix itself, it hasn't and ive followed all the xbox support steps but none have worked. Any suggestions other than "turn it on and off" would be great Smiley Happy
0 Kudos

Helpful Answers
  • 20
  • 2
  • 1
M4YON
On our wavelength
2,265 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: NAT type stuck on strict for xbox one

Look into forwarding your ports there are around six to forward see below

53
80
88
500
3074
3544
4500

Type in 192.168.0.1 into your address bar in your browser and the SuperHub login will appear the details to log in will be on the bottom of the Hub.

After you've logged in click advanced settings and scroll down to Port Forwarding click into it.

For the next bit you'll need to get the IP address assigned to your Xbox you can find this on your xbox go to

SETTINGS>NETWORK>ADVANCED SETTINGS

Next you want to add the Xbox IP addressto the Rules/ports, name them and add the start and end ports they are both the same so start for the first port is 53 and the end is 53 its the same for every port you open, i will start you off below;

Ports go like this

Name1
Start 53 End 53 type UDP@TCP


Name2
Start 80 End 80 type UDP&TCP


Name3
Start 88 End 88 type UDP&TCP


Name4
Start 500 End 500 type UDP&TCP

By now you can probably spot the pattern and what you have to do with the other ports i listed at the beginning. After you've added all 7 Rules/ports click apply at the bottom right of the screen.

Finally hard reset you xbox one by holding down the power button for 10 secconds and go and check the nat type in network it should now say open.




0 Kudos

All Replies
  • 20
  • 2
  • 1
M4YON
On our wavelength
2,266 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: NAT type stuck on strict for xbox one

Look into forwarding your ports there are around six to forward see below

53
80
88
500
3074
3544
4500

Type in 192.168.0.1 into your address bar in your browser and the SuperHub login will appear the details to log in will be on the bottom of the Hub.

After you've logged in click advanced settings and scroll down to Port Forwarding click into it.

For the next bit you'll need to get the IP address assigned to your Xbox you can find this on your xbox go to

SETTINGS>NETWORK>ADVANCED SETTINGS

Next you want to add the Xbox IP addressto the Rules/ports, name them and add the start and end ports they are both the same so start for the first port is 53 and the end is 53 its the same for every port you open, i will start you off below;

Ports go like this

Name1
Start 53 End 53 type UDP@TCP


Name2
Start 80 End 80 type UDP&TCP


Name3
Start 88 End 88 type UDP&TCP


Name4
Start 500 End 500 type UDP&TCP

By now you can probably spot the pattern and what you have to do with the other ports i listed at the beginning. After you've added all 7 Rules/ports click apply at the bottom right of the screen.

Finally hard reset you xbox one by holding down the power button for 10 secconds and go and check the nat type in network it should now say open.




0 Kudos
  • 3
  • 0
  • 0
Luckydog1
Joining in
1,199 Views
Message 3 of 5
Flag for a moderator

Re: NAT type stuck on strict for xbox one

Thanks mate, I'll try that tomorrow!
0 Kudos
  • 3
  • 0
  • 0
Luckydog1
Joining in
1,175 Views
Message 4 of 5
Flag for a moderator

Re: NAT type stuck on strict for xbox one

Hmmm that didn't work, I tested the connection and it says that "cannot get a teredo IP address", after I done what the xbox said (turn it on and off) it says "make sure UDP Port is not blocked on your router
0 Kudos
  • 20
  • 2
  • 1
M4YON
On our wavelength
1,172 Views
Message 5 of 5
Flag for a moderator

Re: NAT type stuck on strict for xbox one

Have you definitely input those into the Port Forwarding section?
0 Kudos