Menu
Reply
  • 3
  • 0
  • 0
heat3999
Joining in
165 Views
Message 1 of 5
Flag for a moderator

NAT always strict

Hello, I am having the exact same issues as the poster here, no different at all. I've seen Virgin media users all over the place reporting the same issues. Please can I have them resolved, I have port forwarded and enabled UPNP and tried all the common solutions, my connection beyond this issue is also dire.

https://community.virginmedia.com/t5/Gaming/Superhub-2-Strict-NAT-PC/td-p/2999211

Thanks
Liam

0 Kudos
  • 12.92K
  • 366
  • 1.04K
Moderator
Moderator
127 Views
Message 2 of 5
Flag for a moderator

Re: NAT always strict

Hi Liam,
 
Welcome to the community, though sorry to hear of the strict NAT problems, appreciate that this will be frustrating.
 
Is a time of day a factor at all, I have noticed that at peak times the traffic in your area can pick up a bit which could cause some latency issues.
 
If you haven't done so then testing via wired connection with the Hub in modem mode would be helpful to rule out any router or wireless issue.
 
Speak to you soon.
Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 3
  • 0
  • 0
heat3999
Joining in
117 Views
Message 3 of 5
Flag for a moderator

Re: NAT always strict

Time of day is a huge factor to the speed side of things. But most importantly I want to fix the strict NAT.

How do I test the hub in modem mode? My connection is wired through a network switch and powerline adapter.

Thanks
Liam

0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
101 Views
Message 4 of 5
Flag for a moderator

Re: NAT always strict

Hi Heat3999,

 

Thanks for telling us a little more about your setup. I suspect the switch and powerline may be causing the strict NAT so I'd suggest trying a direct ethernet connection to the hub in modem mode to rule this out. Here's a link on how to put the hub into modem mode.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 3
  • 0
  • 0
heat3999
Joining in
90 Views
Message 5 of 5
Flag for a moderator

Re: NAT always strict

More than just myself use the hub, so I can't leave it in that mode, which as you haven't told me how to test it seems to be your solution? I really hope not as its not a solution.

So what I really need to know, is why, no matter what I do, what setup I use, the connection is strict. It suggests virgin are blocking ports that these games need but I could easily be wrong. All I want to do, is stop my NAT being strict and I've done everything that needs doing for that on my end, so please look into it on your end. (and yes, I tried plugging it in directly which is a pain as I'm in a different part of the house, but it didn't achieve any different results)

Thanks
Liam

0 Kudos