Menu
Reply
  • 22
  • 0
  • 0
cotch
Joining in
162 Views
Message 1 of 13
Flag for a moderator

Massive latency issues and packet loss, been going on for months now..

http://www.thinkbroadband.com/ping/share/98bccb99dcacf452bd56eac1f9ef439a-16-07-2016.html

 

Theres the graph snapshot of now..

http://www.thinkbroadband.com/ping/share/9df3adb7a2b8a8027aaecad71cce5292.html

 

theres the live graph.

 

I wrote about this months ago and got no reply from the VM staff who initially inboxed me. The issue is still going on, and i am frankly very close to ending my TV/Phone/BB package with you as i'm out of contract and going over to the dreadful openreach network seeing as it cant possibly be any worse than the last 6 months with Virgin.

0 Kudos
Reply
  • 9.74K
  • 313
  • 839
legacy1
Hero
157 Views
Message 2 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

your using super hub router mode reboot or use modem mode to have it be stable.

0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
150 Views
Message 3 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

ok ive done that, thanks. Hopefully that will resolve it.
0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
145 Views
Message 4 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

So that seems to have fixed some of the packet issue, but my latency is still 230+ to overwatch EU servers.

0 Kudos
Reply
  • 9.74K
  • 313
  • 839
legacy1
Hero
140 Views
Message 5 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

if you have something downloading or uploading without your own QoS your ping will buffer.

0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
131 Views
Message 6 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

Can i not have Wireless while the routers in modem mode? Thats fixed my latency and packet loss now it seems, but have no wireless.

0 Kudos
Reply
  • 9.74K
  • 313
  • 839
legacy1
Hero
126 Views
Message 7 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

More then likely wireless from the super hub was your problem you can get your own router wireless setup which may make it playable over wireless and completely playable by wire.

0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
123 Views
Message 8 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

Any routers you can recommend? and how does using another router work with the virgin media as it connects via some cable not an ethernet to phone line doesnt it?
0 Kudos
Reply
  • 9.74K
  • 313
  • 839
legacy1
Hero
116 Views
Message 9 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

Depends on how advanced you want it here are simple ones and you ideally want one with 1Gb ports.
https://community.virginmedia.com/t5/QuickStart-set-up-and/How-do-I-upgrade-superhub/m-p/3152781#M60...


cotch wrote:
and how does using another router work with the virgin media as it connects via some cable not an ethernet to phone line doesnt it?

You just treat the super hub as a modem with it in modem mode (which should be the default) then connect your router setup to the modem mode port.

 

0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
110 Views
Message 10 of 13
Flag for a moderator

Re: Massive latency issues and packet loss, been going on for months now..

thanks bought TP-LINK Archer c2. Hopefully that'll be ok, cheers for your help mate, i appreciate it.
0 Kudos
Reply