Menu
Reply
  • 64
  • 3
  • 10
AgentP
Dialled in
150 Views
Message 1 of 3
Flag for a moderator

Loss of connectivity to PSN/Playstation website

Hi There,

I decided that i was going to take up an offer on Playstation for the Plus membership but for some reason i cannot access the login page for PSN or the login section for the playstation website and this is on both wired and wireless and my router is always in Modem mode as i don't use the wireless aspect as i have my own high end router to do a better job.

Nothing has changed in the last 2-3 years or since i started with VM.

One thing i did notice is that my UBR has now changed from UBR21 or 22 i cannot recall to UBR30 and now my IP has totally changed as it use to be 77. at the beginning now its 86.8. for some reason. Since this change (i am presuming) i have not been able to access PSN but i have only just found this out today (18/12/2016) as this has been the first time i have looked into accessing my Playstation in a while.

I have tried accessing both the PSN app on my android phone & tablet and website on both my phone and tablet while connected to the VM service but here's where it gets strange........if i disconnect from VM and connect both devices to my mobile phone O2-UK 4G service and try and access....BOOM access is restored!! **bleep**??

Its as if my IP address has been blocked by Sony for some stupid reason but i cannot change my IP address with VM even though they say its "Dynamic" it never changes....therefore its more like "Static". This issue has also been raised with Sony as well so i thought i would raise it with VM too.

Also when i do tracert to the login page for Sony's IP address it for some reason leads me though as server on VM's side which is being reported as the incorrect IP address (see picture)  Sign In button on main pageSign In button on main pagethis is now the message i get when i press "sign in"this is now the message i get when i press "sign in"this was the first message i was getting earlier onthis was the first message i was getting earlier on

WeirdVMIP.jpg

on this tracert look at hop 9, it reports 170.14.250.212 as the address but its not the correct ip as the brackets state 212.250.14.170???

Please help me,

Thanks

Paul P

0 Kudos
Reply
  • 27
  • 1
  • 5
mrpops2ko
On our wavelength
141 Views
Message 2 of 3
Flag for a moderator

Re: Loss of connectivity to PSN/Playstation website

Generally a DNS issue, try an alternative DNS and flush your DNS on your computer.

It isn't IP related. (your phone / tablet worked fine)

0 Kudos
Reply
  • 64
  • 3
  • 10
AgentP
Dialled in
128 Views
Message 3 of 3
Flag for a moderator

Re: Loss of connectivity to PSN/Playstation website

When i connected my mobile phone to my VM Wifi connection it kept bringing up an error message. Besides i do not use the default DNS anyway which the ISP supplies, i use google's as it tends to be bit more robust. I can understand flushing the DNS on my PC which is wired to my router but as far as i am aware you cannot perform flush dns on a non-rooted phone/device (android), if i try on my tablet via wifi it will do the same via the VM wireless connection, if i then disconnect and hotspot wifi to my mobile on O2-4G it will work fine.

(Update: Just changed the DNS to auto and it has worked now, but what gets me is why is Google's DNS service not working correctly?

0 Kudos
Reply