Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Dougs71
Joining in
206 Views
Message 1 of 7
Flag for a moderator

Latency through the roof (even for a hub 3.0)

This is the BQM of my internet connection at the minute:

I've checked my router (a NETDUMA R1... the hub 3.0 is in modem mode), and nothing is downloading or uploading. What is causing that horrendous lag? Is it a network issue? According to the service status page everything is okay and the equipment test went okay too.

Gaming obviously impossible ATM.

0 Kudos
Reply
  • 10
  • 0
  • 0
Dougs71
Joining in
192 Views
Message 2 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)

image.png

Is this an issue at the first hop (nrth-core....)?

0 Kudos
Reply
  • 8.62K
  • 552
  • 2.38K
Superuser
Superuser
169 Views
Message 3 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)

Can you post your upstream and downstream power levels..

 

Go to 192.168.0.1

 

Do NOT LOG IN- Click router status

 

hub31.jpg

 

And post Downstream and Upstream levels..

 

shub32.png


0 Kudos
Reply
  • 10.02K
  • 332
  • 877
legacy1
Hero
140 Views
Message 4 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)

The hub 3 issue a side it does look like you might be downloading or uploading you don't know about... can you change the NETDUMA R1 MAC and is the QoS on?

0 Kudos
Reply
  • 5
  • 0
  • 0
unluckyWisp
Joining in
88 Views
Message 5 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)

Overutilization is getting worse parabolic in Surrey area. I've already arranged BT installation. This is not gonna end up well for VM customers i'm afraid.

Friday is the worst, the graph below is from 12/01.

My Broadband Ping - VM Stability KT6 200M MM

 

This is how it looked on 05/01 a week before.

My Broadband Ping - VM Stability KT6 200M MM

0 Kudos
Reply
  • 5
  • 0
  • 0
unluckyWisp
Joining in
102 Views
Message 6 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)

wanted to share my graphs but my post got deleted. seems like more investment goes into censoring evidence of betrayed customers than the overloaded infrastructure.

0 Kudos
Reply
  • 8.62K
  • 552
  • 2.38K
Superuser
Superuser
74 Views
Message 7 of 7
Flag for a moderator

Re: Latency through the roof (even for a hub 3.0)


unluckyWisp wrote:

wanted to share my graphs but my post got deleted. seems like more investment goes into censoring evidence of betrayed customers than the overloaded infrastructure.


Umm yeah takes someone to approve them before they can be seen. Not censorship, just a smart precaution in today's world.  BTW they are approved and publicly visible.

But hey , if it fits your narrative to believe its censorship instead of reading the house rules, knock yourself out....

 


0 Kudos
Reply