Menu
Reply
  • 429
  • 20
  • 157
RidingTheFlow
Fibre optic
485 Views
Message 11 of 33
Flag for a moderator

Re: Large uplink buffer

Well, then your graph looks very wierd. You don't have latency of Hub 3 that everybody else is having. However, you have quite significant packet loss.

Also it appears that you are affected by peak time congestion.

Maybe its worth to have VM staff check your network connection before trying to diagnose things on your end. You will need to post your channel power levels, SNR and other hub connection stats for the starters.

 

0 Kudos
Reply
  • 20
  • 0
  • 0
HawthorneWipe
Joining in
478 Views
Message 12 of 33
Flag for a moderator

Re: Large uplink buffer

Thanks for the reply! It's there a guide to show what I need to post and how to do this? Also will the staff look on this or shall I contact vm outside of the forum?
0 Kudos
Reply
  • 429
  • 20
  • 157
RidingTheFlow
Fibre optic
471 Views
Message 13 of 33
Flag for a moderator

Re: Large uplink buffer

Your superhub shall have "downstream" and "upstream" tables in its "connection stats" menu.

You don't need to login to view them.

Just copy-and-paste them in text form, don't worry about formatting.

VM staff here will look, but it usually takes them ~week to reply. Still its the best route, since telephone support staff are very incompetent in general.

0 Kudos
Reply
  • 20
  • 0
  • 0
HawthorneWipe
Joining in
455 Views
Message 14 of 33
Flag for a moderator

Re: Large uplink buffer

Downstream:

ChannelFrequency(Hz)Power
(dBmV)SNR
(dB)ModulationChannel ID1315000000-340.3256 qam352323000000-339.8256 qam363307000000-340.9256 qam344299000000-3.238.9256 qam335291000000-3.538.9256 qam326283000000-3.540.9256 qam317275000000-3.738.9256 qam308267000000-4.538.9256 qam299259000000-5.738.9256 qam2810251000000-4.238.9256 qam2711243000000-3.438.9256 qam2612235000000-340.3256 qam25

Upstream:

Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

239400000ATDMA55.516 qam64000005120
0 Kudos
Reply
  • 429
  • 20
  • 157
RidingTheFlow
Fibre optic
450 Views
Message 15 of 33
Flag for a moderator

Re: Large uplink buffer

Your downstream power levels are on the low side. Also you have just one upstream channel at high power - looks like your modem have trouble contacting the CMTS.

Looks like you will need engineer booked to check cabling and rebalance power levels. Forum staff will do it for you when they get around to your post. Alternatively you may try phone support, but you may have difficulty convincing them.

 

 

0 Kudos
Reply
  • 20
  • 0
  • 0
HawthorneWipe
Joining in
437 Views
Message 16 of 33
Flag for a moderator

Re: Large uplink buffer

Thanks! I'll wait for the staff to reply since I'm away anyways, I'll phone then after I come back Smiley Happy
0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
391 Views
Message 17 of 33
Flag for a moderator

Re: Large uplink buffer

Hello HawthorneWipe,

Thanks for posting Smiley Happy

Sorry to read about the problems with your connection. I've tried to test your equipment from our end but it's showing me that your Hub is offline at the moment. Do you usually turn it off during the days? If so, please leave it on for a few days so we can test it. If you have it turned on all the time, let me know as we might have a bigger problem on our hands.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 20
  • 0
  • 0
HawthorneWipe
Joining in
388 Views
Message 18 of 33
Flag for a moderator

Re: Large uplink buffer

Hi, thanks for the reply. No I keep it on but I'm going away for holiday from today till 09.09. i turned it off for power savings Smiley Happy shall I send you a pm after I'm back?
0 Kudos
Reply
  • 20
  • 0
  • 0
HawthorneWipe
Joining in
363 Views
Message 19 of 33
Flag for a moderator

Re: Large uplink buffer

Hey Heather,

I came back from holiday and now the hub is back up : )
0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
332 Views
Message 20 of 33
Flag for a moderator

Re: Large uplink buffer

Hey HawthorneWipe,

Thanks for getting back in touch, hope you're well Smiley Happy

I've just tested your equipment and the only thing I can see is a fault in your area that can be responsible for reducing speeds, especially during peak time hours. The fault ref is: F004702409 and it's due for review on the 1st Nov. Did you know about this fault?

Catch you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply