Menu
Reply
  • 4
  • 0
  • 0
jayekin1995
Joining in
423 Views
Message 1 of 3
Flag for a moderator

Lag spikes with free super hub 3.0

I recently upgraded to the gaming package on my broadband and as a result was given a hub 3.0 and told that to have the gamers package you need the hub 3. I pay for vivid gamer 200 mb and get just under 20mps and i literally went to use it for the first time and im getting horrid lag spikes. On the hub 2.0 i had like 40 to 60 mb mps. Im usually happy with you but im shore you understand how frustrating this is right. I mean would you like to upgrade to a package that promises better experiences and you just dont get it
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
369 Views
Message 2 of 3
Flag for a moderator

Re: Lag spikes with free super hub 3.0

Afternoon jayekin1995,

 

Thanks for taking the time to post on the community.

 

Sorry to read you are experiencing slow broadband speeds and lag spikes. I know how frustrating this can be.

 

From checking your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running stable.

 

Are you testing through a wired or wireless connection? If wireless can you try through wired please to see if the speeds differ?

 

You can also create a Broadband Quality Monitor as this will check the performance of your connection. If you do create a BQM you will need to disable the firewall within the router settings.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 130
  • 7
  • 22
stormfury2
Superfast
360 Views
Message 3 of 3
Flag for a moderator

Re: Lag spikes with free super hub 3.0

Hi Jayekin - Unfortunately the SH3 problems are well documented on the forum here.

There is no fix (yet) and you'll likely suffer with issues relating to latency for a long while until a firmware patch is released to address the issues.

0 Kudos
Reply