Menu
Reply
  • 7
  • 0
  • 0
NiccyNicx13
Joining in
135 Views
Message 1 of 4
Flag for a moderator

Lag in games/please help

I have had these lags occur for about nearly 2 weeks now, I can't play any games properly because of this problem, it's not my playstation at all I've done everything I possible can on that part so my last option comes down to Virgin media. I also realised the lag happens every 1 minute, I just hope something can be sorted please. As someone who games alot. I would like it to be fixed. Thank you.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
103 Views
Message 2 of 4
Flag for a moderator

Re: Lag in games/please help

Hi there NiccyNicx13,

Welcome to the community and thanks for posting.

I'm sorry to read you are having an issue with lagging whilst gaming.

Looking at your connection, the line and hub have come back as fine.

Is the Playstation connected through wired or wireless? If wireless, are you able to test through wired to see if you get the same issue please?

Does this happen on all games or just certain ones?

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
NiccyNicx13
Joining in
88 Views
Message 3 of 4
Flag for a moderator

Re: Lag in games/please help

I've done everything I possible can to fix this and nothing is working, I'm still getting the lag. I would just like to play my games, without having the issue. And I can see by all the other posts on this website, I'm not the the only one it's happening to, and people are in different areas ...

it happens on all games no matter what game I play, it lags and it does that every minute. It's literally unplayable. I don't want to have internet that stops doing what I enjoy!
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
45 Views
Message 4 of 4
Flag for a moderator

Re: Lag in games/please help

Hi NiccyNicx13,

Thanks for getting back to us.

I appreciate how frustrating this must be and I would like to help as much as I can.

For this we need to understand where the issue is and to get this resolved for you, we need as much information/diagnostics completed to help us further.

If you can post some trace routes/ping tests to the game servers for us to check over, that would be great.

Also try a connection whilst the Hub is in modem mode to see if that improves the connection.

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply