Menu
Reply
  • 27
  • 2
  • 7
wyndstryke
On our wavelength
327 Views
Message 1 of 8
Flag for a moderator

Lag / disconnects to ESO US server

Hi, I seem to be getting a lot of lag / disconnects / unable-to-connect when I'm trying to connect with Elder scroll online's US server (198.20.198.110).  This started on Saturday.

I have the 50mb/s service, the newest hub, and my PC is on a wired CAT6 connection.   ESO is whitelisted in firewall and A/V, and port triggering is set up on the router for the relevant ports.  Tried it on two computers (although the laptop is wireless).  The connection looks OK through Virgin's infrastructure but seems to deteriorate as soon as it hits their peer in NYC (aorta.net).  I've done a tracert to ESO, and a ping -t to aorta (10% packet loss).  Pathping didn't work (stopped as soon as it  hit the router).  No complaints on ESO forums or reddit, so I don't think it's on their side (if there's a widespread issue their forums/reddit immediately fill with rants).

Also (to some extent) the game disconnects seem to tie in with the ping requests-timed-out.  

Not sure but I think the at&t hops are fast-flux or pooled (keep giving me different IPs for the same intermediate router names), so maybe one or more routers in the pool are bad.

C:\Users\Me>tracert 198.20.198.110

Tracing route to 198.20.198.110 over a maximum of 30 hops

1 1 ms 3 ms 2 ms 192.168.0.1
2 * * * Request timed out.
3 20 ms 14 ms 14 ms glfd-core-2a-xe-030-0.network.virginmedia.net [80.7.14.109]
4 * * * Request timed out.
5 * * * Request timed out.
6 20 ms 19 ms 14 ms brnt-ic-1-ae0-0.network.virginmedia.net [62.254.42.198]
7 18 ms 17 ms 16 ms m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
8 * * * Request timed out.
9 89 ms 89 ms * us-nyc01b-rd2-ae9-0.aorta.net [84.116.140.170]
10 113 ms 106 ms 109 ms us-chi01a-ri3-xe-0-1-1-0.aorta.net [84.116.137.169]
11 112 ms 114 ms 109 ms 213-46-190-198.aorta.net [213.46.190.198]
12 131 ms 138 ms 137 ms cr2.cgcil.ip.att.net [12.122.132.198]
13 134 ms 136 ms 134 ms 12.122.2.178
14 136 ms 132 ms 131 ms cr1.sl9mo.ip.att.net [12.122.2.217]
15 130 ms 132 ms 131 ms gbr3.n54ny.ip.att.net [12.122.2.1]
16 133 ms 131 ms 131 ms ggr3.dlstx.ip.att.net [12.122.138.25]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Me>

 

 

 

... and tail end of ping -t 84.116.140.170

Reply from 84.116.140.170: bytes=32 time=86ms TTL=55
Request timed out.
Reply from 84.116.140.170: bytes=32 time=87ms TTL=55
Reply from 84.116.140.170: bytes=32 time=89ms TTL=55
Request timed out.
Reply from 84.116.140.170: bytes=32 time=86ms TTL=55
Reply from 84.116.140.170: bytes=32 time=89ms TTL=55
Reply from 84.116.140.170: bytes=32 time=87ms TTL=55
Reply from 84.116.140.170: bytes=32 time=90ms TTL=55
Reply from 84.116.140.170: bytes=32 time=93ms TTL=55
Request timed out.
Reply from 84.116.140.170: bytes=32 time=86ms TTL=55
Reply from 84.116.140.170: bytes=32 time=117ms TTL=55
Reply from 84.116.140.170: bytes=32 time=88ms TTL=55
Reply from 84.116.140.170: bytes=32 time=88ms TTL=55
Reply from 84.116.140.170: bytes=32 time=90ms TTL=55

Ping statistics for 84.116.140.170:
Packets: Sent = 1519, Received = 1360, Lost = 159 (10% loss),
Approximate round trip times in milli-seconds:
Minimum = 83ms, Maximum = 2667ms, Average = 95ms
Control-C
^C

 

 

 

0 Kudos
Reply
  • 34
  • 0
  • 7
libriss
On our wavelength
293 Views
Message 2 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Recently there's a lot of topics on VM forums about connection to game servers located on US. I have similar problem with Overwatch US server that also started saturday. Funny enough, routing also goes through NYC.

  • 1
  • 0
  • 1
martyn67
Joining in
284 Views
Message 3 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Similar issues for me.... cannot stay on MMO servers for than a few seconds.  Service is terrible at the moment and it does appear to be a VM issue. Friends using other providers are fine.  (time to change?)

  • 2
  • 0
  • 2
Jadec22
Joining in
264 Views
Message 4 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Hello! I'm getting the same problem on eso but on ps4 console. Disconnections, lag etc. However when I connect via a mobile hotspot on my phone (not on vm) then it is absolutely fine!
  • 27
  • 2
  • 7
wyndstryke
On our wavelength
259 Views
Message 5 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

>


Jadec22 wrote:
... However when I connect via a mobile hotspot on my phone (not on vm) then it is absolutely fine!


Yeah that would make sense, different peering arrangements & therefore a different route.

 

 

0 Kudos
Reply
  • 2
  • 0
  • 2
deek
Joining in
253 Views
Message 6 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Since the same approximate time on Saturday, I'm also having these issues with Neverwinter Online, on Xbox One. Constant server timeouts and disconnections, it is unplayable. The servers for NWO are in the US.

Other friends on Xbox live who are VM customers are also unable to play, due to the same.

Like the previous poster, if I set up my phone as a wifi hotspot and connect through the 4g network, the connection is fine, I have none of the timeouts/dc's and am able to play.

Below is a copy of my last traceroute to Cryptic (NWO) servers through my VM connection:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\IK>tracert xboxpatchserver.crypticstudios.com

Tracing route to xboxpatchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.2
2 * * * Request timed out.
3 9 ms 8 ms 12 ms bmly-core-2b-xe-800-0.network.virginmedia.net [80.1.227.209]
4 * * * Request timed out.
5 * * * Request timed out.
6 11 ms 10 ms 10 ms brnt-ic-1-ae0-0.network.virginmedia.net [62.254.42.198]
7 11 ms 13 ms 10 ms m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
8 * * * Request timed out.
9 48 ms 59 ms 30 ms de-fra04a-rc1-ae26-0.aorta.net [84.116.132.18]
10 30 ms 29 ms 29 ms de-fra01b-ri2-ae31-0.aorta.net [84.116.134.194]

11 30 ms 29 ms 31 ms 213.46.177.134
12 37 ms 37 ms 36 ms be2813.ccr41.ams03.atlas.cogentco.com [130.117.0.121]
13 28 ms 52 ms 28 ms be12194.ccr41.lon13.atlas.cogentco.com [154.54.56.93]
14 94 ms 95 ms 95 ms be2982.ccr21.bos01.atlas.cogentco.com [154.54.1.117]
15 95 ms 95 ms 99 ms te0-0-1-0.rcr11.b002133-1.bos01.atlas.cogentco.com [154.54.46.134]
16 93 ms 93 ms * 38.111.40.114
17 93 ms 93 ms 98 ms 198.49.243.253
18 * * * Request timed out.
19 91 ms 92 ms 92 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

My girlfriend is currently in the US (Upstate NY) and we speak every day via Whatsapp voice call or Skype. The call quality through both of these are now so atrocious via VM, that I've also had to resort to using mobile 4g connection. 

I sincerely hope this is resolved with alacrity. 

 

 

  • 27
  • 2
  • 7
wyndstryke
On our wavelength
203 Views
Message 7 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Looking much better today - ping results below, no disconnects / unexpected lag / etc in-game.

 

 

Reply from 84.116.140.170: bytes=32 time=90ms TTL=55
Reply from 84.116.140.170: bytes=32 time=94ms TTL=55
Reply from 84.116.140.170: bytes=32 time=89ms TTL=55
Reply from 84.116.140.170: bytes=32 time=107ms TTL=55
Reply from 84.116.140.170: bytes=32 time=89ms TTL=55
Reply from 84.116.140.170: bytes=32 time=93ms TTL=55

Ping statistics for 84.116.140.170:
Packets: Sent = 1127, Received = 1127, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 83ms, Maximum = 172ms, Average = 92ms
Control-C
^C

 

 

 

  • 2
  • 0
  • 2
Jadec22
Joining in
182 Views
Message 8 of 8
Flag for a moderator

Re: Lag / disconnects to ESO US server

Yes I was good last night as well! Smiley Happy