Menu
Reply
  • 112
  • 1
  • 6
Omar7733
Dialled in
455 Views
Message 1 of 24
Flag for a moderator

I'm Leaving Virgin

 

 

I get more help from the people on the forums than I do from Virgin really poor customer support I have my Super HUB 3 on modem mode connected directly to my Playstation 4 and after 10 or 20 mins I lose all Internet Connection. 

 

I can't be asked with this I've honestly had enough.

 

  • 9.73K
  • 313
  • 839
legacy1
Hero
439 Views
Message 2 of 24
Flag for a moderator

Re: I'm Leaving Virgin

Their was a point where the equipment was not the problem just the mode use people use but VM equipment quality for us has dropped off the cliff with the hub 3 I mean what good is it VM upgrading CMTS if the equipment we get is so poor they can't do a simple stable give me my WAN IP connection with the hub 3 any more it just gets no simpler. Maybe the next hub or super hub or what ever will be better...

  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
403 Views
Message 3 of 24
Flag for a moderator

Re: I'm Leaving Virgin

VM should do a way with the SH. Its not fit for use. Go back to the Modem Only days.

 

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
  • 2.94K
  • 377
  • 929
Superuser
Superuser
397 Views
Message 4 of 24
Flag for a moderator

Re: I'm Leaving Virgin


Omar7733 wrote:

 I get more help from the people on the forums than I do from Virgin really poor customer support I have my Super HUB 3 on modem mode connected directly to my Playstation 4 and after 10 or 20 mins I lose all Internet Connection. 

I can't be asked with this I've honestly had enough.

 


As this forum's main purpose is for users to help users then you will get more help from us rather than VM staff.  Most people would be grateful of assistance regardless of the source. You have had support from VM staff on your other thread which confirmed that their were no obvious issues with your line.

What you didn't mention on the other thread is that you have a Hub 3.0, granted nobody asked, but this could be significant.  There is a known disconnection issue with the Hub 3.0 in modem mode when connected to an Arris CMTS, but not everybody is connected to an Arris CMTS so this doesn't affect all Hub 3.0.  If you are affected by this bug then VM should be able to confirm this and supply you with a Superhub 2ac until they can fix the modem mode bug.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 112
  • 1
  • 6
Omar7733
Dialled in
392 Views
Message 5 of 24
Flag for a moderator

Re: I'm Leaving Virgin

I spoke to some lady on the phone she said they were going to send me a new Super HUB 3, now that you've said that I don't think the new HUB will have any improvement It will still disconnect when its Modem mode and connected to the Playstation 4.

 

 

 

0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
385 Views
Message 6 of 24
Flag for a moderator

Re: I'm Leaving Virgin

A new Hub 3.0 might help but it is unlikely.  Unfortunately the phone support folk are not good at dealing with issues like this as I don't think they have a script for it.

Going back to your original thread, the reason for trying modem mode was to see if lag improved.  In the short time the hub stays up while in modem mode did you see any improvement in lag in games?  If not then we are probably wasting time trying to get modem mode working as that would suggest the lag issue is not related to the hub's router functions.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 1.23K
  • 64
  • 217
Adduxi
Knows their stuff
369 Views
Message 7 of 24
Flag for a moderator

Re: I'm Leaving Virgin


RedGooner wrote:

VM should do a way with the SH. Its not fit for use. Go back to the Modem Only days.

 


If only Red, but you and I know this is never going to happen. I've only ever used the SH kit in Modem Mode, and before that it was only Modems ..... Smiley Happy

 

0 Kudos
Reply
  • 9.73K
  • 313
  • 839
legacy1
Hero
362 Views
Message 8 of 24
Flag for a moderator

Re: I'm Leaving Virgin


SCA1972 wrote:

Going back to your original thread, the reason for trying modem mode was to see if lag improved.  In the short time the hub stays up while in modem mode did you see any improvement in lag in games?  If not then we are probably wasting time trying to get modem mode working as that would suggest the lag issue is not related to the hub's router functions.

 


Right.....sure....like I said dropped off the cliff or should that be goes up on one given that the the SH2ac likes the sea bed and keeping cool.

https://community.virginmedia.com/t5/Networking-and-wireless/Hub-3-0-port-flapping/m-p/3147783#M1083...

 

0 Kudos
Reply
  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
353 Views
Message 9 of 24
Flag for a moderator

Re: I'm Leaving Virgin


Adduxi wrote:

RedGooner wrote:

VM should do a way with the SH. Its not fit for use. Go back to the Modem Only days.

 


If only Red, but you and I know this is never going to happen. I've only ever used the SH kit in Modem Mode, and before that it was only Modems ..... Smiley Happy

 


I know, the SH is designed as a One stop job for customers with no network / IT skills. It will work for them. But us IT Geeks (yes I am one), know our stuff and prefer to have our own setups. Thank f**k VM installed Modem Mode after listening to us Geeks. I find Modem mode is the best way to game on VM, and will tell the OP of any post in this forum the best option is. I just wish some of the MODs on here would do the same.

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 1.14K
  • 29
  • 101
RedGooner
Knows their stuff
352 Views
Message 10 of 24
Flag for a moderator

Re: I'm Leaving Virgin

This is how my VM setup is connected.

VMSetup.JPG

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.