Menu
Reply
  • 4
  • 0
  • 0
Micker00
Tuning in
294 Views
Message 1 of 8
Flag for a moderator

I keep getting disconnected while playing world of warcraft

Hi i am constantly getting disconnected from WOW every time i try to play. happens every 10 min or so.

Tags (2)
0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
265 Views
Message 2 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Hi Micker00

 

Welcome to the forum. I'm sorry to hear that you are experiencing disconnections while playing WoW.

 

I've run a few checks on your connection and everything is looking good. No problems on your modem and the usage on your network segment is quite low.

 

When these problems occur can you post a trace route result for us to have a look at?

 

Thanks 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 0
Micker00
Tuning in
261 Views
Message 3 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Thank you for getting back to me i have run the trace route and below is the results

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| routerlogin.net - 0 | 115 | 115 | 0 | 0 | 5 | 0 |
| 10.141.228.1 - 0 | 115 | 115 | 6 | 10 | 21 | 13 |
|uddi-core-2a-ae6-623.network.virginmedia.net - 0 | 115 | 115 | 8 | 12 | 23 | 10 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
|leed-bb-1c-ae0-0.network.virginmedia.net - 10 | 83 | 75 | 13 | 21 | 90 | 18 |
| 213.152.245.53 - 0 | 115 | 115 | 17 | 22 | 46 | 43 |
| ae11.mpr1.lhr1.uk.zip.zayo.com - 0 | 115 | 115 | 18 | 22 | 52 | 25 |
| ldn-b5-link.telia.net - 1 | 111 | 110 | 0 | 22 | 63 | 21 |
| ldn-bb3-link.telia.net - 2 | 107 | 105 | 17 | 24 | 36 | 27 |
| adm-bb3-link.telia.net - 1 | 111 | 110 | 0 | 27 | 55 | 26 |
| adm-b2-link.telia.net - 1 | 111 | 110 | 0 | 32 | 43 | 33 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
241 Views
Message 4 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Hi Micker00

 

Thanks for posting up the trace route results. Everything is looking good there so long as that trace completed.

 

Could you post a trace route from the command prompt for us to have a look at.

 

Thanks

 

 

 

 

 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 0
Micker00
Tuning in
225 Views
Message 5 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

i have ran it from the command prompt 


Tracing route to 213-155-155-233.customer.teliacarrier.com [213.155.155.233]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 13 ms 9 ms 9 ms 10.141.228.1
3 167 ms 49 ms 10 ms uddi-core-2a-ae6-623.network.virginmedia.net [80.3.17.69]
4 * * * Request timed out.
5 16 ms 19 ms 20 ms leed-bb-1c-ae0-0.network.virginmedia.net [62.254.42.126]
6 25 ms 32 ms 19 ms 213.152.245.53
7 81 ms 21 ms 22 ms ae11.mpr1.lhr1.uk.zip.zayo.com [64.125.27.49]
8 21 ms 27 ms 22 ms ldn-b5-link.telia.net [213.248.76.85]
9 20 ms 19 ms 19 ms ldn-bb3-link.telia.net [80.91.248.217]
10 28 ms 29 ms 29 ms adm-bb3-link.telia.net [62.115.134.22]
11 27 ms 27 ms 31 ms adm-b2-link.telia.net [213.155.137.197]
12 * * * Request timed out.
13 * * * Request timed out.
14

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
196 Views
Message 6 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Hi Micker00,

 

Is that the complete traceroute? It looks like you've copied it up until hop 14. We need to see if the trace fails or completes which will show once the traceroute has finished. Even if the rest of the entries show as * * * Request timed out.

The trace you've posted looks perfectly fine again, a single ping spike but the rest is healthy. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 0
Micker00
Tuning in
187 Views
Message 7 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Sorry i dont think i copied it correctly


Tracing route to 213-155-155-233.customer.teliacarrier.com [213.155.155.233]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 13 ms 9 ms 9 ms 10.141.228.1
3 167 ms 49 ms 10 ms uddi-core-2a-ae6-623.network.virginmedia.net [80.3.17.69]
4 * * * Request timed out.
5 16 ms 19 ms 20 ms leed-bb-1c-ae0-0.network.virginmedia.net [62.254.42.126]
6 25 ms 32 ms 19 ms 213.152.245.53
7 81 ms 21 ms 22 ms ae11.mpr1.lhr1.uk.zip.zayo.com [64.125.27.49]
8 21 ms 27 ms 22 ms ldn-b5-link.telia.net [213.248.76.85]
9 20 ms 19 ms 19 ms ldn-bb3-link.telia.net [80.91.248.217]
10 28 ms 29 ms 29 ms adm-bb3-link.telia.net [62.115.134.22]
11 27 ms 27 ms 31 ms adm-b2-link.telia.net [213.155.137.197]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 *

0 Kudos
  • 9.02K
  • 295
  • 963
Forum Team
Forum Team
168 Views
Message 8 of 8
Flag for a moderator

Re: I keep getting disconnected while playing world of warcraft

Hello Micker00

 

Thank you for the traceroute, not showing any problems to be honest, routers can take as long as they like to respond to a ping on a particular hop, the live traffic is what's important and that looks good on the following hops.

 

Difficult to trace all the way to Blizzard though, they like to guard their IPs so they have a tool box to trace from them to you if that helps.

 

I have rechecked your connection and agree with John and Ty it is all looking good from here. Network traffic low with no errors.

 

Sorry if I missed it but just checking are you using a wired or wireless connection to game?

 

Thanks

Nicola

Virgin Media Forum Team
0 Kudos