Menu
Reply
  • 8
  • 0
  • 1
LiamUnderwood99
Tuning in
1,031 Views
Message 1 of 5
Flag for a moderator

How can I change my NAT type?

My NAT type is set to 'strict' which doesn't let me become the host online on my Xbox One. How can I change my NAT type to 'open'?

Thanks.

0 Kudos
Reply
  • 10.49K
  • 291
  • 617
Forum Team
Forum Team
923 Views
Message 2 of 5
Flag for a moderator

Re: How can I change my NAT type?

Hi LiamUnderwood99

 

Thanks for posting on the community and many apologies for the late reply.

 

In regards to the NAT type is it only on one game that shows as strict?

Are you connected through wired or wireless? If wireless try through wired to see if the NAT type changes?

If you have a look at this helpful answer from the community it shows port forwarding for Xbox One, which you can also try.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 8
  • 0
  • 1
LiamUnderwood99
Tuning in
903 Views
Message 3 of 5
Flag for a moderator

Re: How can I change my NAT type?

Thanks for the reply Sam,

 

It's a few games that show a strict NAT. 

I've looked at that helpful answer and I can't do the first step every time I type in 192.168.0.1 on Chrome it says 'this site can't be reached' and on Internet Explorer it just redirects me to Google each time I hit enter. 

0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
898 Views
Message 4 of 5
Flag for a moderator

Re: How can I change my NAT type?

You could try  http://192.168.100.1/ to see if that works.  That address is normally for when the hub is in modem mode but works when in router mode as well.  If that doesn't work then try switching the hub off and on as sometimes (especially with the older hubs) the web interface stops responding and a reboot usually fixes it.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 8
  • 0
  • 1
LiamUnderwood99
Tuning in
882 Views
Message 5 of 5
Flag for a moderator

Re: How can I change my NAT type?

Thanks Scott that worked,

Also thanks Sam for providing that useful link I've added all of the port forwarding rules hopefully the strict NAT problem won't occur again. 

Again thank you both for your help,

Liam.