Menu
Reply
  • 10
  • 0
  • 2
Lizard_man
Tuning in
343 Views
Message 1 of 14
Flag for a moderator

High ping issue, cRPG mod for Mount & Blade.

I've been following this thread for a while, and as I was about to bring up the issue myself (last Friday), the issue seemed to resolve itself. I've had a steady ping of around 30 through the weekend, but it's jumped up to over 100 again.

 

My issue is with the cRPG mod for Mount & Blade: Warband. Here's the traceroute.

Tracing route to 176.57.143.15 over a maximum of 30 hops

1 * * * Request timed out.
2 7 ms 11 ms 6 ms hudd-core-2a-xe-1103-0.network.virginmedia.net [
80.7.153.237]
3 13 ms 7 ms 19 ms manc-bb-1d-ae16-0.network.virginmedia.net [62.25
3.175.154]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 13 ms 13 ms 13 ms m674-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.162
]
10 12 ms 13 ms 13 ms 193.159.224.57
11 105 ms 103 ms 104 ms f-ed8-i.F.DE.NET.DTAG.DE [217.5.95.110]
12 110 ms 105 ms 100 ms 62.159.61.90
13 102 ms 103 ms 106 ms link11.ociris.com [80.95.152.210]
14 105 ms 101 ms 105 ms 176.57.143.15

Trace complete.

 

Where as it was jumping at 80.95.152.210 before, it seems to be jumping at 217.5.95.110 now.

 

I'll also mention that I only have the issue with this mod, and only on the European server. It's not an issue with other games, or other servers. It's also affecting everyone who uses Virgin.

 

I thought I'd bring this up, as it seems to be affecting several games.

 

0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
301 Views
Message 2 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Hi Lizard_ man

 

Welcome to the forum. Thanks for posting and thank you for posting your trace route result.

 

Everything on our side of the network is looking good. Could you try a trace route with the PC in safe mode with networking and the hub in modem mode and let us know if this makes a difference.

 

Speak soon


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 10
  • 0
  • 2
Lizard_man
Tuning in
288 Views
Message 3 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Thanks for replying. To be honest, I've not had the issue since posting, only the odd jump, which only lasted a minute or two. I'll keep an eye on the issue. Cheers.

0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
284 Views
Message 4 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Hi Lizard_ man

 

Thanks for the update. I'm glad to hear that you've not noticed the problem again since posting.

 

If there are any further issues just let us know.

 

Hope you have a good weekend

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 10
  • 0
  • 2
Lizard_man
Tuning in
251 Views
Message 5 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

It seems the issue has returned, and it appears to be the same in modem mode, and safe mode.

0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
237 Views
Message 6 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Hi Lizard_man
 
Thanks for getting back to us and for trying safe mode and modem mode.
 
Looking at the original trace route the server (217.5.95.110) where the problems begin it is a German server so I wouldn't expect a ping time as high as that. Maybe 50's-60's.
 
Have you spoke to the admins who run the server to see what they have to say?
 
If this problem is only affecting this mod then it will most likely be the cause.
 
Speak soon

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 10
  • 0
  • 2
Lizard_man
Tuning in
220 Views
Message 7 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

I haven't played since last Friday, but the issue is back today. The problem is, it's affecting everyone who uses Virgin, and only those who use Virgin! I don't understand how this could be an issue on their end.

 

From the look of these forums, it seems several people are having trouble with the issue. One game, EU servers, Virgin! There's definitely a pattern here.

0 Kudos
  • 20
  • 0
  • 0
BigD45
Joining in
209 Views
Message 8 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Virgin's first answer is blame someone else. They are struggling at the moment. If my issue is not fixed today them I'm leaving them.

 

0 Kudos
  • 4.2K
  • 89
  • 271
Moderator
Moderator
199 Views
Message 9 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

Hi Lizard_man
 
Thanks for getting back to us. Sorry to hear that the problems have returned.
 
Have you spoke to the admins who run the server to see what they have to say? As the problem occurs only on one particular mod this is likely to be the cause.
 
Could you post another trace route for us top look at when the problems occur
 
Thanks

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 10
  • 0
  • 2
Lizard_man
Tuning in
187 Views
Message 10 of 14
Flag for a moderator

Re: High ping issue, cRPG mod for Mount & Blade.

As I mentioned before. Why would it only affect people on Virgin, if it's an issue on their side?

 

Tracing route to 176.57.143.15 over a maximum of 30 hops

  1     *        *        *     Request timed out.
  2     8 ms     9 ms    12 ms  hudd-core-2a-xe-1103-0.network.virginmedia.net [
80.7.153.237]
  3     7 ms     8 ms     8 ms  manc-bb-1d-ae16-0.network.virginmedia.net [62.25
3.175.154]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9    13 ms    16 ms    13 ms  m674-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.162
]
 10    14 ms    16 ms    18 ms  193.159.224.57
 11   105 ms   103 ms   102 ms  f-ed8-i.F.DE.NET.DTAG.DE [217.5.95.110]
 12    93 ms    93 ms    88 ms  62.159.61.90
 13   103 ms   100 ms   102 ms  link11.ociris.com [80.95.152.210]
 14    85 ms    85 ms    83 ms  176.57.143.15

Trace complete.

 

 

0 Kudos