Menu
Reply
  • 22
  • 2
  • 0
al162
On our wavelength
104 Views
Message 1 of 3
Flag for a moderator

High latency EH129 22/03

Hello,

Felt like I was hit with traffic management shortly after starting a game of FIFA yesterday evening around 17:40.

It was raining heavily so I imagine the gyles network was "over utilised"?

Anyway, was doing a speed test on Speedtest.net it was showing a ping of 45-50 to the Edinburgh VM server, I pulled the IP from wire shark and I believe the server they use is the one located at south gyle crescent?



Could someone check my router for me?
50ms to travel 2-300 meters isn't exactly great.
This happened last Friday aswell.

The latency is now sitting a 5-9ms, this was from about 10pm last night and is still the case this morning. 👍
0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
65 Views
Message 2 of 3
Flag for a moderator

Re: High latency EH129 22/03

Hello al162,

Thanks for posting Smiley Happy

Sorry to hear about your recent connection trouble. I've checked your connection this evening and everything looks normal. Can I ask if you're testing your wireless or hard-wired connection? Do you notice speed reductions on multiple devices, or just the one?

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 22
  • 2
  • 0
al162
On our wavelength
48 Views
Message 3 of 3
Flag for a moderator

Re: High latency EH129 22/03

Hello thanks for the reply.

The slow response was visible on a PlayStation 4 that runs on a wired connection. The speed tests showing high response times was done on a desktop that is also wired.

Tbh the internet is usually a little slow when the weather is bad, I'm assuming the usual over utilisation of the network is happening with so many people using the network in the gyle area when it's raining so badly.

Recently I have discovered EA are at times using US based dedicated servers rather than the one in Ireland. I believe a combo of both has caused my problem.

If my connection is fine and router configured correctly then there isn't much we can do.

Everything has been fine since.

0 Kudos
Reply