Menu
Reply
  • 83
  • 2
  • 7
benwade2010
Dialled in
204 Views
Message 1 of 7
Flag for a moderator

High Pings, Packet Loss and Slow Speeds on 152mb

Hello everyboday,

 

I'm hard wired from my SH2 to my XBONE and the router is about 1m away from my XBONE and yet I am still getting constant problems with my connection.

 

My Download speed stays around 40 mbps and my upload 11 mbps. 152? I am also getting packet loss and my latency is usually 160 ms or higher which makes it impossible to play online games especially first person shooters, I've literally just finished a game on BF4 where an LAV shot missiles at me and they stopped at my feet and I could see that they were still moving and then about 5 seconds later whilst around the corner from them I blew up and same thing happens when I get sniped. Now I can understand a bit of lag now and again but that takes the biscuit.

 

Virgin have upped the price of my package 3 or 4 times in the last 6 months and the money I pay to the service that I am receiving is abysmal. I have had countless technicians out, had the router moved upstairs and spent hours on the phone to a guy in an Indian call centre.

 

This has been the same now for about 2 years and I just grin and bear it.

 

Any help is always appreciated, thanks for reading and most importantly have a nice day Smiley Happy

 

 

0 Kudos
  • 83
  • 2
  • 7
benwade2010
Dialled in
182 Views
Message 2 of 7
Flag for a moderator

Re: High Pings, Packet Loss and Slow Speeds on 152mb

Upload and Download speeds are back to normal now tested on the laptop on ookla but the latency to the Xbox is still high.

 

Anyone help with latency please?

0 Kudos
  • 83
  • 2
  • 7
benwade2010
Dialled in
141 Views
Message 3 of 7
Flag for a moderator

Why is my latency so high?

Wired connection fps games well over 100 Smiley Sad

0 Kudos
  • 123
  • 11
  • 5
brooksy79
Up to speed
150 Views
Message 4 of 7
Flag for a moderator

Re: High Pings, Packet Loss and Slow Speeds on 152mb

What latency are you getting mine is about 160-166ms
0 Kudos
  • 26
  • 0
  • 3
GuyJones1988
Tuning in
145 Views
Message 5 of 7
Flag for a moderator

Re: High Pings, Packet Loss and Slow Speeds on 152mb

An xbox uses like 500KB per second when online gaming. Microsoft built the xbox one around 1.5MB per second. A kid running 3MB speeds could easily take host off a 152MB user. Speed is NOTHING when gaming.
0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
101 Views
Message 6 of 7
Flag for a moderator

Re: Why is my latency so high?

Hi Benwade2010,

 

We're going to need more information than that I'm afraid. What fps games are you playing? is this over wired or wireless connection? Is this on a console or PC? Could you run traceroutes to the server you play on and post them here for us to take a look at? 

If you could post this information it would help us get to the bottom of things for you. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
104 Views
Message 7 of 7
Flag for a moderator

Re: High Pings, Packet Loss and Slow Speeds on 152mb

Hi benwade2010

 

Thanks for posting. Apologies to hear of the issues you are experiencing with your Xbox connection, I've run a few checks on your connection and everything is looking healthy. No problems showing on the hub or your network segment.

 

The Xbox speed tests are unreliable I'm afraid, if the speeds are looking good when testing from your PC then everything is ok there Smiley Happy  Could you try connecting in modem mode and let us know if this makes any difference?

 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos