Menu
Reply
  • 30
  • 0
  • 0
RedEyes
Tuning in
109 Views
Message 1 of 5
Flag for a moderator

Hi Pings again

to battlefield servers, not as high as they have been in the past but again approaching 100ms when usually in 30-40ms range. This issue is reported time and again on here by people and yet nothing seems to get done. Come monday i think i will be cancelling and going elsewhere.

 

Weekends are really the only time i get to play and this is a constant issue with obviously no resolution.

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
91 Views
Message 2 of 5
Flag for a moderator

Re: Hi Pings again

Hi RedEyes,

 

There had been issues previously with BF4 servers which appears to have been fixed. So that we can raise this again or see where the problem lies could you run a traceroute to the battlefield server and post it here? 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 30
  • 0
  • 0
RedEyes
Tuning in
80 Views
Message 3 of 5
Flag for a moderator

Re: Hi Pings again

i can't as its played via Xbox One so no idea how you can do a traceroute via battlelog

0 Kudos
  • 85
  • 0
  • 0
TurboTron
On our wavelength
74 Views
Message 4 of 5
Flag for a moderator

Re: Hi Pings again

Hey there, I just wanted to mention I have noticed the exact same issues with BF4 on the Xbox one as well. Would be great if this could somehow be looked into.

0 Kudos
  • 14.34K
  • 640
  • 1.44K
Moderator
Moderator
55 Views
Message 5 of 5
Flag for a moderator

Re: Hi Pings again

Hi RedEyes and TurboTron,

 

I'm afraid I can't raise anything related to this without traceroutes. If you can get the IP addresses from the servers you play on and run these from a hardwired PC and post them here that would be great. It would also be useful if you could have the hub in modem mode and run traces in that mode too that would show the differences too. 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos