Menu
Reply
  • 5
  • 0
  • 0
Splunkjamma
Joining in
65 Views
Message 1 of 2
Flag for a moderator

Having to constantly reboot the Hub

Hi,

I have been having ongoing issue's for months now, back in September it was confirmed that the original issues of lag spiking was rectified however since then I am constantly having to reboot the router as I get disconnected from the internet. On average it is going down 3-4 times a day, sometimes more. I called tech support yesterday and was told the issue had been resolved however since then the same issues are occurring. I have started to keep a log of the disconnects as it's getting ridiculous considering that I am paying nearly £60 a month just for broadband which does not work the majority of the time.

To be honest I am loosing all confidence with Virgin Media as I expect to have a better service than this for the amount I am paying. I want the problem rectified or I will be looking for another ISP as I know I could get a better service with another provider and it will be cheaper.

Could someone please contact me urgently as I am on the verge of making a complaint as you are miss selling your services and to be honest this is not fit for purpose.

 

 

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
16 Views
Message 2 of 2
Flag for a moderator

Re: Having to constantly reboot the Hub

Hello Splunkjamma,

Thanks for posting Smiley Very Happy

Really sorry for the connection problems! I completely appreciate how frustrating this is. I've just tested your equipment and noticed that your power levels are out of range. I'd like to arrange for a senior engineer to visit you to get this resolved. I'll send you the appointment info via PM (purple envelope, top right).

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply