Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Kieran17
Joining in
252 Views
Message 1 of 9
Flag for a moderator

Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Had Hub 3.0 router installed and on the Xbox one it says that IPv6 is better but I'm connected to IPv4 and iv noticed that in games I'm lagging more than I was before when I was connected to the other router which had 5G at the end of the network code but it doesn't say that on the new network code, is this the reason? Or does anyone know how to connect to IPv6? Thanks
0 Kudos
Reply

Helpful Answers
  • 30
  • 1
  • 0
theoven
Tuning in
432 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Virgin media don't present IPv6
My Broadband Ping - My Virgin Home Broadband Connection
0 Kudos
Reply

All Replies
  • 30
  • 1
  • 0
theoven
Tuning in
433 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Virgin media don't present IPv6
My Broadband Ping - My Virgin Home Broadband Connection
0 Kudos
Reply
  • 3
  • 0
  • 0
Kieran17
Joining in
204 Views
Message 3 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Is there anyway of making the connection better as the last router I had no problem with lag issues in game?
0 Kudos
Reply
  • 635
  • 21
  • 127
MrHalfAsleep
Rising star
187 Views
Message 4 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

VM uses IPv4.







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
0 Kudos
Reply
  • 54
  • 1
  • 3
chriscdotcodot
On our wavelength
177 Views
Message 5 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Firstly IPv6 isn't something that VM do so you wont be able to get that regardless of how you are connecting.
Secondly your lag is probably down to changing to the SH3.0. It has well reported and documented issues and there is currently no public fix for these.

Short story, you've upgraded to the SH2.0, expect lag. Smiley Sad
0 Kudos
Reply
  • 455
  • 8
  • 46
NickNewark
Superfast
173 Views
Message 6 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

is it worth trying to Port Forward to the Xbox, it seemed to improve for my PS4.

0 Kudos
Reply
  • 41
  • 0
  • 3
Nejones1981
Tuning in
139 Views
Message 7 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

No 

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
66 Views
Message 8 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

Sorry to hear about the connection trouble experienced Kieran17,

 

Further to NickNewark's recommendation, I would also suggest looking into Setting Up Port Forwarding and Port Triggering on your Virgin Media Hub in order to potentially improve your connection.

 

Let me know how you get on with this,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
Kieran17
Joining in
59 Views
Message 9 of 9
Flag for a moderator

Re: Have Hub 3.0 but xbox one is connected to IPv4 not IPv6

How do I know my local start and end port and external start and end port?
0 Kudos
Reply