Menu
Reply
  • 9
  • 0
  • 0
Tefallio
Joining in
204 Views
Message 1 of 6
Flag for a moderator

Frequent losses of connection since technicians came to fix the slow connection

Hello,
 
2 months ago, I posted a message on this forum to seek help concerning slow broadband during peak time. About a month later (punctuated with back and forth messages, some telling me that I should wait until January), a technicien was sent to look into it. Since then, I have to admit that the speed is great. However, we are now experiencing frequent losses of connection, making it very hard to watch anything on the evenings, and impossible to play online games, which I could do before, even if it was slow. 
 
The losses of connection last several minutes every time (often around 5 minutes), and can be experienced 3 or 4 times an hour.
 
To summarise, since the technicians came, my situation became WORSE than before. That was a month ago.
 
I have been asked by a forum moderator with whom I was in contact from the previous issue, to create a new post on the forum about the new issue, since apparently "the network fault has been resolved".
 
My partner is pushing me to just forget about Virgin and get a new broadband provider. Since the moderator asked me to create new post (and waste more time waiting), I am inclined to agree with her.
 
Anyway, could you please quickly look into it. And I emphasise the "quickly", as our patience ran out weeks ago.
 
Thank you
0 Kudos
Reply
  • 10.39K
  • 303
  • 639
Forum Team
Forum Team
162 Views
Message 2 of 6
Flag for a moderator

Re: Frequent losses of connection since technicians came to fix the slow connection

Hello Tefallio,

Thanks for getting in touch Smiley Happy

Sorry to read about the connection problems you're having at the moment. When I've tested your equipment, it appears you're offline. Do you turn your Hub off when it's not in use? If not, we might need to arrange for an engineer to call around.

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
Tefallio
Joining in
158 Views
Message 3 of 6
Flag for a moderator

Re: Frequent losses of connection since technicians came to fix the slow connection

Hello Heather,

Thanks for your answer.

I never turn my hub off. You probably tested the equipment during one of the loss of connection.

0 Kudos
Reply
  • 6.3K
  • 169
  • 422
Forum Team
Forum Team
132 Views
Message 4 of 6
Flag for a moderator

Re: Frequent losses of connection since technicians came to fix the slow connection

Thanks for coming back to us regarding this Tefallio,

 

I've had a look at this for you and I'm unable to detect any active faults relating to this at the moment.

 

How have things been for you since posting?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 9
  • 0
  • 0
Tefallio
Joining in
130 Views
Message 5 of 6
Flag for a moderator

Re: Frequent losses of connection since technicians came to fix the slow connection

Hi Nat,

Things have been the same. The losses of connection appear to happen randomly.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
84 Views
Message 6 of 6
Flag for a moderator

Re: Frequent losses of connection since technicians came to fix the slow connection

Morning Tefallio,

 

Hope all is well. Thanks for getting back to us.

 

I've taken a look into this and the Modem SNR for the downstream on 2 channels are running too low. For this I would like to arrange an engineer appointment to check this over for you and have sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply