Menu
Reply
  • 6
  • 0
  • 0
Respiah
Joining in
137 Views
Message 1 of 4
Flag for a moderator

Frequent loss of connection/packet loss.

Hello,

Since last Friday, I have been experiencing severe loss of connection. It doesn't seem to matter what time of day, whether it is a wired/wireless connection or to a point what I am doing at the time.

There has been no recent change to my configuration, it just became apparent late Friday evening/early hours of Saturday morning and occurs roughly every hour, give or take.

I have replaced all of the cabling to ensure there is no fault with the ethernet cables etc to no avail.

Earlier this afternoon I reset the Superhub 2ac to factory settings and have re-configured everything.

Please see results from a recent BQM test I have done. Note that the initial constant packet loss is because I didn't enable Respond to ICMP echo requests sent to WAN IP after I had reset to factory default this afternoon. Doh. Also note that I will be running this longer to allow better analysis.

6fccba68c1cecc0084562a8358776520-01-12-2016

 Also Network Log info is included in the spoiler below.

Spoiler
Network Log
First TimeLast TimePriorityError NumberDescription
01/12/2016 00:05:52 GMT01/12/2016 00:05:52 GMTWarning (5)66050310Auth Success - Web login successful.
30/11/2016 23:32:16 GMT30/11/2016 23:32:16 GMTError (4)68010302DHCP WAN IP - xxx.xxx.xxx.xxx
30/11/2016 23:31:51 GMT30/11/2016 23:31:51 GMTError (4)68000407TOD established
30/11/2016 23:31:41 GMT30/11/2016 23:31:41 GMTWarning (5)68000401ToD request sent - No Response received
30/11/2016 23:31:25 GMT30/11/2016 23:31:25 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 23:31:21 GMT30/11/2016 23:31:21 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 23:31:15 GMT30/11/2016 23:31:15 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 23:31:13 GMT30/11/2016 23:31:13 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 23:31:05 GMT30/11/2016 23:31:05 GMTNotice (6)84000510Downstream Locked Successfully
30/11/2016 23:30:49 GMT30/11/2016 23:30:49 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 23:30:28 GMT30/11/2016 23:30:28 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 23:29:46 GMT30/11/2016 23:29:46 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 23:28:22 GMT30/11/2016 23:28:22 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 23:25:33 GMT30/11/2016 23:25:33 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 23:19:56 GMT30/11/2016 23:19:56 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
30/11/2016 22:39:18 GMT30/11/2016 22:39:18 GMTError (4)68010302DHCP WAN IP - xxx.xxx.xxx.xxx
30/11/2016 22:38:43 GMT30/11/2016 22:38:43 GMTError (4)68000407TOD established
30/11/2016 22:38:25 GMT30/11/2016 22:38:25 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 22:38:21 GMT30/11/2016 22:38:21 GMTCritical (3)82000200No Ranging Response received - T3 time-out
30/11/2016 22:38:19 GMT30/11/2016 22:38:19 GMTCritical (3)82000200No Ranging Response received - T3 time-out

Help appreciated. Ta. 

0 Kudos
Reply
  • 6
  • 0
  • 0
Respiah
Joining in
130 Views
Message 2 of 4
Flag for a moderator

Re: Frequent loss of connection/packet loss.

Just experienced another connection loss at 00:24, does seem to be every hour. Updated network log in spoiler below.

Spoiler
Network Log
First TimeLast TimePriorityError NumberDescription
Time Not EstablishedTime Not EstablishedError (4)68010302DHCP WAN IP - xxx.xxx.xxx.xxx
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
01/12/2016 00:24:51 GMT01/12/2016 00:24:51 GMTWarning (5)68000401ToD request sent - No Response received
01/12/2016 00:24:35 GMT01/12/2016 00:24:35 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:32 GMT01/12/2016 00:24:32 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:26 GMT01/12/2016 00:24:26 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:25 GMT01/12/2016 00:24:25 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:17 GMT01/12/2016 00:24:17 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:17 GMT01/12/2016 00:24:17 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:13 GMT01/12/2016 00:24:13 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:11 GMT01/12/2016 00:24:11 GMTCritical (3)82000200No Ranging Response received - T3 time-out
01/12/2016 00:24:05 GMT01/12/2016 00:24:05 GMTNotice (6)84000510Downstream Locked Successfully
0 Kudos
Reply
  • 6
  • 0
  • 0
Respiah
Joining in
110 Views
Message 3 of 4
Flag for a moderator

Re: Frequent loss of connection/packet loss.

I stopped using my kit at around 00:45 but left a few things running overnight, there has been consistent packet loss roughly every hour, please see the graph below.

3d03490e8f0c33fa917e7306e6ec4339

0 Kudos
Reply
  • 6
  • 0
  • 0
Respiah
Joining in
97 Views
Message 4 of 4
Flag for a moderator

Re: Frequent loss of connection/packet loss.

It would appear that as of this morning there hasn't been any dropped packets. Unsure whether you guys have done anything, because I hadn't.

3d03490e8f0c33fa917e7306e6ec4339

 

 

0 Kudos
Reply