Menu
Reply
  • 10
  • 0
  • 0
Madnidge
Tuning in
861 Views
Message 1 of 22
Flag for a moderator

Eve Online - AGAIN :(

I've have continual issues with Eve online,

I had issues with the super hub when connecting wirelessly about a year ago, which was fixed when an engineer came out and said "just get a powerline adapter" to his credit this seemed to work.

Now however a eve has become virtually unplayable, I can join the game and connect then after a short while (within 10 minutes of travelling around the game) I get a socket closed error and then it drops the internet for upto 30 seconds at best and 2-3 minutes at it's worst.

Most other games work fine, my xb360 works fine (titanfall can be very laggy sometimes though), I can stream netflix fine, it's just eve, Please help

0 Kudos
  • 9.02K
  • 295
  • 963
Forum Team
Forum Team
828 Views
Message 2 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

Hello Madnidge

 

Such a shame you are having problems with Eve, we will do our best to investigate.

 

Your line and hub test good, the area traffic is low and the upstreams nice and error free.

 

The modem is reporting continuously online for the last 8 days so all good there.

 

I wonder why it is just Eve? 

 

Is it worth trying a wired connection sans powerline just as a process of elimination?

 

Does Eve recommend any port forwarding, is it a hub firewall issue perhaps?

 

Please keep us updated if you try anything Smiley Happy

Nicola

Virgin Media Forum Team
0 Kudos
  • 13
  • 0
  • 0
sbozzie
Joining in
777 Views
Message 3 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

Hia,

 

I'm also getting these issues as well, a noticeable spike in the past couple of weeks.

 

Most of the other threads on this have had no resolution other than turning the superhub into modem mode, and getting another, strong router.

 

Are there any other leads on this before I spend out on a good router? A little miffed that the virgin box is not up to scratch for this!

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
748 Views
Message 4 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

Hi sbozzie

 

Thanks for posting. Sorry to hear of the problems you are experiencing playing Eve.

 

I've run a few checks on your connection and everything is looking healthy.

 

We have noticed an increase in traffic on the forum regarding these issues which we have recently raised up for investigation and will keep you informed.

 

Do you notice that you do not experience these problems if you use modem mode?

 

Are you connected over wired or wireless?

 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 13
  • 0
  • 0
sbozzie
Joining in
746 Views
Message 5 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

Following advice on other forums, I've bought a third party router, and now using the superhub in modem mode (fully wired connection).

I suffered no disconnects last night using this method.

 

A little irritated at having to pay out to replace supplied hardware with stuff that works, but I'd rather have a functioning connection, and not lose ships! Smiley Happy 

 

 

0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
728 Views
Message 6 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

EvE is probably the worse game to dc on...

 

Especially if you are in Null Sec.

Majide!
0 Kudos
  • 1
  • 0
  • 0
supraking
Just joined
723 Views
Message 7 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

having been with you for 11 years (back in the ntl days) ive never had a problem

 

but the past month has seen me disconnect from eve online so much its starting to frustrate me.

happening whilst playing in gangs and moving around the map.

 

ive read elsewhere eve is sensitive to packet loss (think 5 will cause a DC) but there is a specific server we are getting sent through that is causing massive packet loss.

0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
718 Views
Message 8 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

It's happening with all MMO's it is a problem with the Superhub 2's firmware...

 

Although it is unsettling if a hop is showing packet loss also Smiley Sad

Majide!
0 Kudos
  • 3
  • 0
  • 0
tgl3
Joining in
696 Views
Message 9 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(

Just a note that I am also experiencing these issues as of the last 3 weeks. Using a wired connection via Superhub, I get continiously disconnected from EVE online. Multiple people (who also seem to be on Virgin Media) also report the same issue here; https://forums.eveonline.com/default.aspx?g=posts&t=436339

0 Kudos
  • 124
  • 0
  • 8
wiggles
Dialled in
677 Views
Message 10 of 22
Flag for a moderator

Re: Eve Online - AGAIN :(


DABhand wrote:

EvE is probably the worse game to dc on...

 

Especially if you are in Null Sec.


Unless your a goon, also FYI i bet you cant guess what I do in Eve (hint its not playing and its an internet radio station) Smiley Wink

0 Kudos