Menu
Reply
  • 4
  • 0
  • 0
neverin
Joining in
101 Views
Message 1 of 6
Flag for a moderator

Erratic speeds

since having Gamer vivid 200 in June 2016 there has been one occasion where the download speed has been 180. now i keep getting my Xbox disconnecting and when i do speed tests they are erratic. here are the Ookla Speedtests. Very disappointing.

DateConnTypeDownloadUploadLatency
2018-01-06 08:55Wifi20.81.9826
2018-01-06 08:55Wifi21.251.9822
2018-01-06 08:33Wifi5.841.9823
2018-01-06 08:18Wifi20.862.2323
2018-01-06 08:18Wifi21.071.7923
2018-01-05 23:13Wifi20.451.6526
2018-01-05 18:54Wifi8.561.7227
2018-01-04 20:40Wifi5.661.8823
2018-01-04 20:38Wifi20.771.7224
2018-01-04 20:38Wifi21.21.7123
2018-01-02 22:38Wifi108.9921.548
2018-01-02 22:38Wifi98.0321.539
2018-01-02 22:37Wifi132.6721.689
2018-01-02 22:35Wifi126.121.628
2018-01-02 22:34Wifi122.4221.178
2018-01-02 22:29Wifi65.7621.48
2018-01-02 22:28Wifi54.7121.615
2018-01-02 15:28Wifi19.541.8429
2018-01-01 22:59Wifi20.991.9124
2018-01-01 22:59Wifi21.081.8923
2018-01-01 22:58Wifi21.161.8923
2017-12-31 09:24Wifi127.5320.488
2017-12-30 22:05Wifi127.6821.438
2017-12-30 22:05Wifi133.6721.348
0 Kudos
Reply
  • 8.62K
  • 438
  • 1.02K
jb66
Alessandro Volta
98 Views
Message 2 of 6
Flag for a moderator

Re: Erratic speeds

Those tests prove nothing as it's over wifi
0 Kudos
Reply
  • 4
  • 0
  • 0
neverin
Joining in
94 Views
Message 3 of 6
Flag for a moderator

Re: Erratic speeds

but im stood next to the superhub 3 when i take the results. what should i do?

0 Kudos
Reply
  • 4
  • 0
  • 0
neverin
Joining in
88 Views
Message 4 of 6
Flag for a moderator

Re: Erratic speeds

i get the same results via ethernet

0 Kudos
Reply
  • 8.62K
  • 438
  • 1.02K
jb66
Alessandro Volta
74 Views
Message 5 of 6
Flag for a moderator

Re: Erratic speeds

If you could show us an ethernet test, we can work out if its a wifi issue
0 Kudos
Reply
  • 8.32K
  • 358
  • 586
Forum Team
Forum Team
39 Views
Message 6 of 6
Flag for a moderator

Re: Erratic speeds

Hi neverin,

 

Thanks for posting!

 

I'm sorry to hear you're having trouble with your connection.

 

I've run diagnostics on your equipment and your levels are all looking great at the moment and no timeouts in the hub logs. How has it been since posting? Are you still getting erratic speeds?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply