Menu
Reply
  • 44
  • 0
  • 1
Nyweris
On our wavelength
751 Views
Message 1 of 8
Flag for a moderator

Disconnects in Games

Hey, so as many of you I am suffering from it like 3rd week or so! Any information on fix/work around?

 

The problem -> http://eu.battle.net/wow/en/forum/topic/15162419406?page=1

Few offer to try modem mode or ask for superhub2 AC? Anyone got it work?

 

Check this thread too if guys will find true answer to fix-> http://community.virginmedia.com/t5/Gaming/An-open-letter-to-VM-regarding-Final-Fantasy-XIV/td-p/287...

0 Kudos

Helpful Answers
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
859 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Disconnects in Games

Hi Nyweris,

 

We are completely aware of the issue with games disconnecting at present and are working on a fix. The issue is with the latest firmware version of SH2 and putting it into modem mode has shown to work fine until we get this sorted.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules



All Replies
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
860 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Disconnects in Games

Hi Nyweris,

 

We are completely aware of the issue with games disconnecting at present and are working on a fix. The issue is with the latest firmware version of SH2 and putting it into modem mode has shown to work fine until we get this sorted.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 44
  • 0
  • 1
Nyweris
On our wavelength
653 Views
Message 3 of 8
Flag for a moderator

Re: Disconnects in Games

Yes I can confirm it works fine. Sadly it was long and hard wait for this temporary solution... Waiting for fix.

0 Kudos
  • 1
  • 0
  • 0
therusai
Just joined
385 Views
Message 4 of 8
Flag for a moderator

Re: Disconnects in Games

Unfortunately for those of us that connect multiple computers this work round requires purchase of an additional router! Hardly an ideal solution.

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
333 Views
Message 5 of 8
Flag for a moderator

Re: Disconnects in Games

Hi Nyweris
 
Just an update that there will be a rollback of the Superhub 2 firmware going ahead this week.  Some more information can be found here. Let us know how things are once your hub has been updated.
 
Speak soon
 

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 1
Tumalufo
Tuning in
260 Views
Message 6 of 8
Flag for a moderator

Re: Disconnects in Games

Has this issue been resolved?  For about the past three weeks, I've been having random and frequent disconnects when playing World of Warcraft.  I'm also having frequent disconnects from facebook and facebook chat.  Not sure what else is going on.  I used Blizzard's Looking Glass tool:

 

PING 81.110.15.175 (81.110.15.175) 56(84) bytes of data.
64 bytes from 81.110.15.175: icmp_seq=1 ttl=57 time=54.7 ms
64 bytes from 81.110.15.175: icmp_seq=2 ttl=57 time=50.1 ms
64 bytes from 81.110.15.175: icmp_seq=3 ttl=57 time=51.2 ms
64 bytes from 81.110.15.175: icmp_seq=4 ttl=57 time=48.4 ms

--- 81.110.15.175 ping statistics ---

traceroute to 81.110.15.175 (81.110.15.175), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.713 ms 0.731 ms 1.015 ms
2 * * *
3 Blizzard (Blizzard) 10.680 ms 10.712 ms 10.788 ms
4 80.249.209.253 (80.249.209.253) 10.589 ms 10.614 ms 10.615 ms
5 * * *
6 62.254.84.46 (62.254.84.46) 33.623 ms 33.511 ms 33.510 ms
7 62.252.128.198 (62.252.128.198) 35.891 ms 53.289 ms 53.520 ms
8 81.110.15.175 (81.110.15.175) 124.607 ms 126.078 ms 126.071 ms

0 Kudos
  • 4
  • 0
  • 1
Tumalufo
Tuning in
259 Views
Message 7 of 8
Flag for a moderator

Re: Disconnects in Games

This was the response in the Blizzard technical support forum where I posted the tracert and ping:

7 62.252.128.198 (62.252.128.198) 35.891 ms 53.289 ms 53.520 ms
8 81.110.15.175 (81.110.15.175) 124.607 ms 126.078 ms 126.071 ms


The problem appears to be located here - it spikes from 35 ms to 126 ms.

62.252.128.198 is located somewhere in the UK. It seems to be in Scotland, but I can't say that with 100% certainty. The IP address is registered to Virgin Media.

81.110.15.175 is also in the UK and also registered to Virgin. The size of the UK doesn't come close to justifying the massive jump in latency the file shows.

Would it be possible to show this file to Virgin's support team?

  • 4.2K
  • 88
  • 271
Moderator
Moderator
194 Views
Message 8 of 8
Flag for a moderator

Re: Disconnects in Games

Hi Tumalufo

 

Thanks for posting. The issues mentioned in this thread that were related to a firmware update on the SH2,. The problem was resolved with a rollback of the firmware. Everything looks ok when running a few checks on your connection. When you notice these disconnects while playing WoW or using Facebook are there any changes to the hub lights?

 

 From the trace routes you have posted hop 8 is looking quite high. Can you post another trace route for us to have a look at in modem mode?

 

Speak soon 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos