Menu
Reply
  • 57
  • 0
  • 3
adambunion
Dialled in
1,361 Views
Message 1 of 63
Flag for a moderator

Desperate for ANY support / help

I've tried calling Virgin Media up 4 times and i'm at my wits end. 

I've been getting packet loss none stop in the evenings and tried calling up about it last week but was told to call back when the problem is happening so that the support guys can get a good idea of what's happening and connect to my PC. So I just did exactly that.

When the support guys connected to my machine, I performed a tracert of Virginmedia.co.uk where 3 or 4 of the hops failed, same happened with BBC and Lego's website (still have the image if it's of use or relevant, might not even show a problem i'm not sure) so I screen-capped it and haven't posted it here as i'm not sure if it contains my IP and whatever. They immediately went to speedtest.net (even though it doesn't even test for packet loss) where I received just 22mb download rather than the usual 200 but we'll ignore that as it's not relevant. After the speedtest and failed tracert tests, the support told me nothing was wrong from Virgin's end to my frustration. 

So yeah, playing Dota or CSGO or literally any online game with a network stat overlay, i'm getting upto 40% packet loss none stop (mainly in the evenings but seems random) and i'm looking for help or advice on how to get this sorted.

I've tried a factory restart of the router, i'm connected directly via ethernet and have no other software running at the time. I'm the only person that is connected to the network too in my house. I've been told to post on the forums by the social media team but my other thread was posted a few weeks ago and didn't even receive one reply from the forum team regarding a separate issue. Internet browsing seems fine it's just games when running net_graph or any network diagnostic tool in games i'm always seeing at least 4% packet loss and again, it can go as high as 40% making gaming impossible for me with stuttering and rubber banding none stop. 

All I  want is this problem sorted and to get the connection that i'm paying for. 

0 Kudos
  • 57
  • 0
  • 3
adambunion
Dialled in
1,318 Views
Message 2 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Even just pinging virginmedia.co.uk is a problem, this is actually better than it usually is but obviously this same thing is none stop in games etc

 vm.PNG

3.PNG

 

Not sure if this is related to the same packet loss I get in game but thought i'd post it anyway

0 Kudos
  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
1,286 Views
Message 3 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Nothing wrong with your trace route. The *'s are normal and caused by rate limiting of ICMP by those routers.

You need to learn to read a trace route: http://www.inmotionhosting.com/support/website/how-to/read-traceroute#read

I suggest you setup a BQM monitor to compare your latency with other users: http://www.thinkbroadband.com/ping

Post a link to the LIVE graph.

Also post your downstream, upstream and network logs from your hub found here: http://192.168.0.1/RouterStatus.html

 

As to your problem. I do take it seriously, however how do you know you're getting 40% packet loss? How do you know the problem is at the Virgin end? Can you post some stats or trace routes of this packet loss?

Lately VM seems to be having random problems with some of its peering, so I would advise buying a VPN and that may help you route around the problem completely. Thereby shortening the diagnosis effort.

 

0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
1,265 Views
Message 4 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Hi Adambunion,

 

Sorry to hear you're seeing packet loss with some of your games. 

I've checked your connection from this end and can see no issues. Your power levels, SNR and area contention are all healthy and the trace you've posted is perfectly fine. 

I would be interested to see a trace to one of the servers you play on as this may show a problem. There have been issues on some EU servers lately that may also be what is going on here but we'd need to see a trace to the game servers to be sure.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 57
  • 0
  • 3
adambunion
Dialled in
1,257 Views
Message 5 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Hi Thanks for the reply.

The reason that I know that i'm getting 40% loss is you can bring up a network statistic overlay (net_graph 3) which provides live statistics about your connection such as ping, choke, loss etc.

As for 'learning to read a tracert' yes, I'm clutching at straws (as I mentioned in the first post) and thought it it had even a small chance to show something useful, i'll post it here. I did say it might not show anything useful. 


I'll have a look at the links you posted

0 Kudos
  • 57
  • 0
  • 3
adambunion
Dialled in
1,257 Views
Message 6 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Hi thanks for replying.

Will definitely do that, it did cross my mind but noticed that even just running a constant ping to google resulted in a lot of loss but i'm no expect on trace routes or pings so thought i'd put it there just in case.

Will try what you suggested and report back

Thanks again

-Adam
0 Kudos
  • 57
  • 0
  • 3
adambunion
Dialled in
1,218 Views
Message 7 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Hi, I've started using one of the suggested tools today, although the packet loss is better today compared to normal, I still got a complete loss of internet at one point. The packet loss as always seems to start late afternoon / evening although only around 5% packet loss but still not normal? Any ideas?

Capture.PNG

 

0 Kudos
  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
1,205 Views
Message 8 of 63
Flag for a moderator

Re: Desperate for ANY support / help


adambunion wrote:

Hi, I've started using one of the suggested tools today, although the packet loss is better today compared to normal, I still got a complete loss of internet at one point. The packet loss as always seems to start late afternoon / evening although only around 5% packet loss but still not normal? Any ideas?

Yup, you can see the packet loss and average latency (blue) rising steadily on the BQM. Run a few trace routes to thinkbroadband.com while the packet loss is occurring and post the results.

How to run a trace route: https://support247webs.com/windows-traceroute/

  • 57
  • 0
  • 3
adambunion
Dialled in
1,200 Views
Message 9 of 63
Flag for a moderator

Re: Desperate for ANY support / help

Sure, does this help?

Capture.PNG

Capture.PNG

0 Kudos
  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
1,510 Views
Message 10 of 63
Flag for a moderator

Re: Desperate for ANY support / help

My money is on the VM-Linx peering again. Nudge nudge @John_G

Do I hear the sound of galloping camel hooves in the distance?

0 Kudos