Menu
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
292 Views
Message 1 of 9
Flag for a moderator

Constant packet loss all day + t3 timeout's.

Hi, so I had this issue before and had a engineer out to adjust my SNR levels.

However unfortunately the issue hasn't been resolved. (Although slightly more bearable from his tweaks)

 

 

 

My Broadband Ping - Virgin media fibre sh-ac2
0 Kudos
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
279 Views
Message 2 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

screencapture-192-168-0-1-cgi-bin-VmRouterStatusUpstreamCfgCgi-1501677750795 (1).pngscreencapture-192-168-0-1-cgi-bin-VmRouterStatusDownstreamCfgCgi-1501679066086.png

0 Kudos
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
276 Views
Message 3 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

screencapture-192-168-0-1-cgi-bin-VmRouterStatusEvLogCfgCgi-1501679111216.png

 

0 Kudos
Reply
  • 9.74K
  • 313
  • 839
legacy1
Hero
265 Views
Message 4 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

Theirs a window at 3am – 6am that suggests its someone else connection is causing the issue?

0 Kudos
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
227 Views
Message 5 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

I have no idea all I know is we have had this issue for over a year now & I am at my wit's end with it.

Trying to play online FPS games is like playing a slide show. Not to mention a tonn of my bullets don't even register.

I did my best to build a super PC with 240hz screen and stable 300 fps to be lag free. Only to be stuffed from my internet connection essentially making all my investment to be a competitive gamer worthless.

0 Kudos
Reply
  • 5.44K
  • 151
  • 398
Forum Team
Forum Team
177 Views
Message 6 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

I'm sorry to hear about this Rich23,

 

I've checked everything from this end for you and I'm unable to detect any faults at the moment.

 

How have things been for you since posting?

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
122 Views
Message 7 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

Hi. so you fixed it for me the problem was one of my upstream channels is broke (US-1) and gives me permanent packet loss & constant t3/t4 timeouts.

So it's been fine for a month on US-3 & US-4. But now today I had to restart my router and it connected me back to the old faulty upstream channel and I'm getting constant packet loss again.

Is there any chance you can put me back on the working upstream channels?

0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
91 Views
Message 8 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

Hi Rich23,

 

Thanks for posting back here.

 

Looking at your line, the upstream power levels are showing as fine and within the correct range.

 

If you are still experiencing these disconnections and packet loss, can you post an up to date BQM graph and the network log for me please?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 16
  • 0
  • 2
Rich23
Tuning in
65 Views
Message 9 of 9
Flag for a moderator

Re: Constant packet loss all day + t3 timeout's.

heya thx for the reply. It seems it was a area fault and is now fixed all is good!
0 Kudos
Reply