Menu
Reply
  • 4
  • 0
  • 0
MariaR
Joining in
448 Views
Message 1 of 8
Flag for a moderator

Constant loss of connection

My Internet has been awful of late
If we are using multiple devices e.g one son on his xbox other on PS 4 then it's game over literally.
Done all the usual VM has suggested
Reboot change channels wifi boosters etc
Still awful any ideas or help would be appreciated
Reference area 4
0 Kudos
Reply

Helpful Answers
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
794 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Constant loss of connection

Hi MariaR, 

 

Thank you for the post! Let me first take this opportunity to welcome you to our forum community!

 

I am sorry to learn that you've been having a constant loss of connection, I know that these types of issues can cause some frustration so apologies for any inconvenience caused.

 

I have tested your connection from here and I noticed that everything looks great! No errors or time outs inside the Hubs logs and all of your power levels are where they should be.

 

Are you still having these issues? If so, please respond to me here with a recent copy of your Hubs logs for me to compare with the data we have here. You can find these by opening your internet browser and typing 192.168.0.1 into the address bar, in the top right hand corner it will say 'router status' before you log in, click there and all information needed is inside.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply

All Replies
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
795 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Constant loss of connection

Hi MariaR, 

 

Thank you for the post! Let me first take this opportunity to welcome you to our forum community!

 

I am sorry to learn that you've been having a constant loss of connection, I know that these types of issues can cause some frustration so apologies for any inconvenience caused.

 

I have tested your connection from here and I noticed that everything looks great! No errors or time outs inside the Hubs logs and all of your power levels are where they should be.

 

Are you still having these issues? If so, please respond to me here with a recent copy of your Hubs logs for me to compare with the data we have here. You can find these by opening your internet browser and typing 192.168.0.1 into the address bar, in the top right hand corner it will say 'router status' before you log in, click there and all information needed is inside.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
MariaR
Joining in
392 Views
Message 3 of 8
Flag for a moderator

Re: Constant loss of connection

Sorry how do I do this /stet/

Maria

0 Kudos
Reply
  • 4
  • 0
  • 0
MariaR
Joining in
383 Views
Message 4 of 8
Flag for a moderator

Re: Constant loss of connection

Hi Adam,

Please follow below link to a screen grab of the Routers Hub Log, hope this helps! Thanks.

http://imgur.com/a/4agIa

 

0 Kudos
Reply
  • 4
  • 0
  • 0
MariaR
Joining in
346 Views
Message 5 of 8
Flag for a moderator

Re: Constant loss of connection

Hi Adam
My issue is still on going I have sent you a link Re; Hub logs

Thanks

Maria
0 Kudos
Reply
  • 3.88K
  • 121
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
286 Views
Message 6 of 8
Flag for a moderator

Re: Constant loss of connection

Hi Maria, 

 

Thanks for the response! 

 

I have had another look at things today and again everything seems normal. Nothing to raise cause for concern inside the logs and the power levels are within the preferred ranges. Are you still having troubles or has the connection improved?#

 

If so, what does the Hubs light sequence indicate when the connection drops?

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7
  • 0
  • 1
Airlines195
Tuning in
153 Views
Message 7 of 8
Flag for a moderator

Re: Constant loss of connection

I get lag now on games. Some games I've been playing for quite a while suddenly I can't play on them anymore and my mate who is with Sky these same games work totally fine all of the time. They used to work really well for me. What is happening to Virgin Media? Is virgin media going down?
0 Kudos
Reply
  • 21.55K
  • 807
  • 1.59K
Forum Team
Forum Team
121 Views
Message 8 of 8
Flag for a moderator

Re: Constant loss of connection

Hi Airlines195, 

 

Thanks for your post and welcome to the community. It's really great having you involved here even if your connection whilst playing games is less than perfect Smiley Sad

 

I have taken a look at your account to see if there is anything obvious I can see that may be affecting things. From what I can see, things are looking great. 

 

All your power levels are within range, the network segment is looking great too and there are no timeouts during the up time of your hub, which is showing 8 days. 

 

How are you connecting your console to the VM network? Wired or Wireless?

 

Do you have any issues when running a speed test?

 

Come back and let us know how things go. 

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply