Menu
Reply
  • 22
  • 0
  • 3
BRISTOL86
Tuning in
152 Views
Message 1 of 5
Flag for a moderator

Constant game lag....

Ever since I've been with Virgin, I am having trouble with online gaming.

Getting really bad button lag in games, like a delay between the button being pressed and the output happening on screen. Lots of times this renders multiplayer games unplayable as I'm at a significant disadvantage.

I've done all the usual things to rule out other causes, wifi off (so no chance of interference to the controller), controller wired instead of wireless, nothing running in background etc.

Can someone please let me know what I can post up to get some diagnostics done and get to the bottom of it? It's driving me mad.

Thanks

 

0 Kudos
Reply
  • 22
  • 0
  • 3
BRISTOL86
Tuning in
111 Views
Message 2 of 5
Flag for a moderator

Re: Constant game lag....

Is anybody out there?
0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
100 Views
Message 3 of 5
Flag for a moderator

Re: Constant game lag....

It might be helpful to know which games you are having issues with and on which platform?

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screen shots if that is easier.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 22
  • 0
  • 3
BRISTOL86
Tuning in
80 Views
Message 4 of 5
Flag for a moderator

Re: Constant game lag....

Thanks for that!

Here are the stats as requested. The game I have most issues with is FIFA16, however it's pretty much the only game I play. I'm an active member of a large community of FIFA players and there are a considerable amount of people who don't experience the issues that I do, so it's not a 'FIFA thing' per se...

Downstream bonded channels
Channel Frequency(Hz) Power (dBmV) SNR(dB) Modulation Channel ID
1 299000000 -4.9 37.3 256 qam 13
2 323000000 -4.9 37.6 256 qam 16
3 315000000 -4.7 38.9 256 qam 15
4 307000000 -4.7 38.6 256 qam 14
5 291000000 -4.9 37.6 256 qam 12
6 283000000 -4.9 38.6 256 qam 11
7 275000000 -4.5 38.9 256 qam 10
8 267000000 -4.4 38.6 256 qam 9
9 259000000 -4 38.6 256 qam 8
10 251000000 -4.2 38.6 256 qam 7
11 243000000 -4.2 38.6 256 qam 6
12 235000000 -4.2 38.6 256 qam 5
13 227000000 -3.7 37.6 256 qam 4
14 219000000 -3.7 38.9 256 qam 3
15 211000000 -3.2 38.9 256 qam 2
16 203000000 -2.7 38.6 256 qam 1

 

Upstream bonded channels
Channel ID Frequency(Hz) Modulation Power (dBmV) Mode Channel Bandwidth(Hz) Symbol Rate (ksps)
42 31000000 ATDMA 51 64 qam 6400000 5120
43 24400000 ATDMA 49.8 64 qam 6400000 5120

 

Network Log
Date And Time Error Number Event Description
2016-07-17 15:25:47.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:39.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-21 04:08:09.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-22 03:13:43.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-22 10:03:17.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-26 06:23:30.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-26 06:51:31.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-26 19:54:50.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-26 22:19:30.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-27 02:40:30.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-27 07:03:36.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-27 07:44:46.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-27 09:26:15.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-28 22:09:56.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-30 23:55:06.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-31 00:22:08.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-31 11:42:40.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-31 12:09:38.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-31 17:36:27.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-07-31 23:30:17.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
67 Views
Message 5 of 5
Flag for a moderator

Re: Constant game lag....

The other people who don't experience these issues are they with VM or another ISP?  If they are not with VM then it could be a "FIFA thing" in that the routes taken to EA's FIFA servers will differ and there might be an issue with the VM route.  If multiple games lag then it is less likely to be a "FIFA thing".

Also there is a suggestion that EA introduces artificial lag when hosting a game:
http://community.virginmedia.com/t5/Gaming/Fifa-16-Input-delay-PS4/m-p/3130994#M22801

Might be worth trying the hub in modem mode to see if things are any better.  A lot of gamers have seen improvements when using modem mode and their own third party hub.

The downstream power levels look OK, the upstream power levels are in spec but one is borderline high and if it was to fluctuate higher it could be the reason for the higher than normal number of T3 timeouts in the log.  Probably not the cause of the game lag but might need addressing to prevent your connection dropping out in the future.  That will be for the VM staff to make a call when they get to this thread and do their checks on your line and maybe they can see something that might explain the lag.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply