Menu
Reply
  • 5
  • 0
  • 0
TorinNionel
Joining in
653 Views
Message 1 of 16
Flag for a moderator

Constant Disconnects from Final Fantasy XIV

I'm getting constantly disconnected from Final Fantasy XIV starting from late Wednesday night. It happens sporadically to myself, and my wife (though not always at the same). I pay for the 152MB connection exactly to avoid these kind of issues with games.

 

I cannot port forward as multiple devices are connected to this service (two over ethernet, and one occasionally over wifi). We have used this service fine for 18 months prior, and nobody else is having the issue in the area on Sky or BT connections.

 

Traceroute

 

Tracing route to 184.107.107.176 over a maximum of 30 hops                              
                                                                                        
  1    <1 ms    <1 ms    <1 ms  routerlogin.net [192.168.0.1]                           
  2     *        *        *     Request timed out.                                      
  3    18 ms    22 ms    26 ms  wolv-core-2a-xe-012-0.network.virginmedia.net [6        
2.252.174.105]                                                                          
  4     *        *        *     Request timed out.                                      
  5     *        *        *     Request timed out.                                      
  6    38 ms    39 ms    39 ms  ams2-ic-1-ae0-0.network.virginmedia.net [62.253.        
188.158]                                                                                
  7    34 ms    39 ms    39 ms  be3010.ccr21.ams04.atlas.cogentco.com [130.117.1        
5.5]                                                                                    
  8    37 ms    38 ms    39 ms  be2311.ccr41.ams03.atlas.cogentco.com [154.54.74        
.89]                                                                                    
  9   107 ms   105 ms   110 ms  be2194.ccr41.lon13.atlas.cogentco.com [130.117.5        
0.241]                                                                                  
 10   111 ms   109 ms   109 ms  be2497.ccr41.par01.atlas.cogentco.com [154.54.39        
.66]                                                                                    
 11   109 ms   117 ms   109 ms  be2231.ccr41.iad02.atlas.cogentco.com [154.54.28        
.105]                                                                                   
 12   115 ms   109 ms   129 ms  be2171.ccr41.dca01.atlas.cogentco.com [154.54.31        
.105]                                                                                   
 13   125 ms   119 ms   118 ms  be2148.ccr41.jfk02.atlas.cogentco.com [154.54.31        
.118]                                                                                   
 14   115 ms   109 ms   109 ms  be2324.ccr21.jfk04.atlas.cogentco.com [154.54.47        
.18]                                                                                    
 15   125 ms   139 ms   127 ms  38.88.194.82                                            
 16   142 ms   119 ms   119 ms  po23.cr4.mtl.iweb.com [67.205.127.117]                  
 17   121 ms   119 ms   119 ms  te7-3.dr9.mtl.iweb.com [67.205.127.214]                 
 18   118 ms   125 ms   119 ms  72.55.128.44                                            
 19   126 ms   120 ms   122 ms  184.107.107.176                                         
                                                                                        
Trace complete.                                                                         

EDIT: Grammar/spelling.

0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
626 Views
Message 2 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

Hi TorinNionel

 

Welcome to the forum. I'm sorry to hear of the issues you are experiencing while playing Final FantasyXIV.

 

I've run a few checks on your connection and everything looks healthy. Peak time usage is low, no problems showing on the modem.

 

Thanks for posting your trace route results. I can see the ping times creeping up a bit there. The problems appear to be occurring off of our network. Have you been in touch with Square Enix regarding this?

 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
TorinNionel
Joining in
623 Views
Message 3 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

Hi Ty_S,

Considering those times are for a North American server (located in Canda) I don't think the times are bad. They've not changed very much this year either.

If it were an issue with Square Enix I would encounter the error when tethered to my cell phone network, or when taking my PC to a friends house, right? I'm not though, it's working fine under those circumstances, and those are on considerably slower connections.

Thanks
0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
617 Views
Message 4 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

Hi TorinNionel

 

Thanks for your reply.

 

The first 2 hops after our network look fine, The server where the ping time starts to increase is a London server and is rather high for a UK server.

 

There doesn't appear to be any problems showing on our network. I would suggest speaking with Square Enix.

 

Let us know how you get on


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
606 Views
Message 5 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

Let me  guess the guy has a Superhub 2 and has the latest trial firmware which has been kicking people off Online games for the last week and bit.

 

Until 2nd line etc can see it happening, I asked them to play any online title as that would be the only way - they refused that, then people will have to sit there and supposedly take this rubbish.

And per VW a fix will no doubt take months to do, it is a joke.

Majide!
0 Kudos
  • 4.2K
  • 88
  • 271
Moderator
Moderator
594 Views
Message 6 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

Hi DABhand

 

I can understand where you are coming from and we wondered about that ourselves.

We've tested the new firmware and there is nothing that appears to affect gaming protocol or the way the ports work.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 84
  • 0
  • 17
VegaNovus
Dialled in
583 Views
Message 7 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV


Ty_S wrote:

Hi DABhand

 

I can understand where you are coming from and we wondered about that ourselves.

We've tested the new firmware and there is nothing that appears to affect gaming protocol or the way the ports work.


 

If this was happening to you, you would feel the EXACT same way that we do.

0 Kudos
  • 5
  • 0
  • 0
TorinNionel
Joining in
579 Views
Message 8 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV

If this indeed is an issue with the firmware on the router can't we switch to modem mode? If I'm correct in thinking that mode mode eliminates any of the advanced functionality of the router and connects you straight to the internet then it would be a good test.

 

If all works fine on the game when in modem only mode, or with another router, it's clearly an issue with the router. Can anybody confirm they've tried that?

0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
567 Views
Message 9 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV


Ty_S wrote:

Hi DABhand

 

I can understand where you are coming from and we wondered about that ourselves.

We've tested the new firmware and there is nothing that appears to affect gaming protocol or the way the ports work.


 It only affects Superhub 2 users with the latest firmware released just over a week ago.

 

Superhub 1 and 2ac's are not affected by this.

 

It just picks up the gaming clients as being torrent clients and forces a small disconnect from anywhere from 30 mins to the avg 1hr of play. One night I managed to get 2hrs in the early morning before it started doing it. But this has been happening with different games, at different times, with different people. So that would be a hell of a coincidence.

 

It is now easy to see that it is Superhub 2 users with the firmware being the victims, and that they all suffer the same symptoms and they appeared when the firmware was released.

Majide!
0 Kudos
  • 2.12K
  • 40
  • 343
DABhand
Super solver
566 Views
Message 10 of 16
Flag for a moderator

Re: Constant Disconnects from Final Fantasy XIV


TorinNionel wrote:

If this indeed is an issue with the firmware on the router can't we switch to modem mode? If I'm correct in thinking that mode mode eliminates any of the advanced functionality of the router and connects you straight to the internet then it would be a good test.

 

If all works fine on the game when in modem only mode, or with another router, it's clearly an issue with the router. Can anybody confirm they've tried that?


A couple of people have done this and they have had no problems, because the firmware affects the router part of the shub, so modem only mode and a 3rd party router works fine... however I would not go out and buy a new one, you shouldn't have to... I gave retentions a call today and they are sending me out a Superhub 2ac which is not affected.

Majide!
0 Kudos