Menu
Reply
  • 1
  • 0
  • 0
stf
Joining in
733 Views
Message 1 of 7
Flag for a moderator

Consistent spiking while playing Overwatch

Since Overwatch released I've been seeing a lot of lag spikes while playing (I didn't have any problems with the Beta), here's the output from the Battle.net Looking Glass to Overwatch EU:

-------------------------------------------------------

TRACEROUTE:
traceroute to 82.9.184.92 (82.9.184.92), 15 hops max, 60 byte packets
1 5.42.188.5 (5.42.188.5) 0.610 ms 1.074 ms 1.095 ms
2 Blizzard (Blizzard) 1.308 ms 1.315 ms 1.561 ms
3 37.244.9.102 (37.244.9.102) 1.073 ms 1.075 ms 1.079 ms
4 24.105.31.34 (24.105.31.34) 11.075 ms 11.142 ms 11.153 ms
5 24.105.31.36 (24.105.31.36) 12.684 ms 12.693 ms 12.695 ms
6 37.244.10.32 (37.244.10.32) 10.985 ms 10.985 ms 11.008 ms
7 80.249.209.253 (80.249.209.253) 11.106 ms 11.145 ms 11.164 ms
8 * * *
9 * * *
10 * * *
11 * * *
12 winn-core-2b-ae5-0.network.virginmedia.net (62.254.85.154) 34.372 ms 34.332 ms 34.341 ms
13 rdng-cmts-25-tenge513.network.virginmedia.net (62.253.120.134) 36.280 ms 36.290 ms 36.291 ms
14 * * *
15 * * *


24/05/2016 08:08:42 UTC
--------------------

TRACEROUTE:
traceroute to 82.9.184.92 (82.9.184.92), 15 hops max, 60 byte packets
1 5.42.172.6 (5.42.172.6) 3.824 ms 4.639 ms 4.678 ms
2 Blizzard (Blizzard) 4.668 ms 4.673 ms 4.674 ms
3 37.244.10.102 (37.244.10.102) 5.659 ms 5.681 ms 5.737 ms
4 37.244.10.34 (37.244.10.34) 6.833 ms 6.870 ms 6.878 ms
5 80.249.209.253 (80.249.209.253) 4.618 ms 4.624 ms 4.624 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 winn-core-2b-ae5-0.network.virginmedia.net (62.254.85.154) 24.409 ms 24.305 ms 24.296 ms
11 rdng-cmts-25-tenge511.network.virginmedia.net (62.253.123.174) 25.167 ms 25.005 ms 25.198 ms
12 * * *
13 * * *
14 * * *
15 * * *


24/05/2016 08:08:42 UTC
--------------------

PING:
PING 82.9.184.92 (82.9.184.92) 56(84) bytes of data.


24/05/2016 08:08:42 UTC
--------------------

PING:
PING 82.9.184.92 (82.9.184.92) 56(84) bytes of data.


24/05/2016 08:08:42 UTC
--------------------

MTR:
Start: Tue May 24 08:08:42 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 5.42.172.6 0.0% 10 0.7 0.7 0.6 0.8 0.0
2.|-- Blizzard 0.0% 10 1.2 1.1 0.9 1.6 0.0
3.|-- 37.244.10.102 0.0% 10 3.1 2.4 1.1 3.8 0.7
4.|-- 37.244.10.34 0.0% 10 3.3 1.7 1.0 3.3 0.7
5.|-- 80.249.209.253 0.0% 10 1.0 1.0 0.8 2.0 0.3
6.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- winn-core-2b-ae5-0.network.virginmedia.net 0.0% 10 24.3 24.5 24.1 25.4 0.0
11.|-- rdng-cmts-25-tenge511.network.virginmedia.net 0.0% 10 25.4 25.3 25.1 25.6 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


24/05/2016 08:08:42 UTC
--------------------

MTR:
Start: Tue May 24 08:08:42 2016


24/05/2016 08:08:42 UTC

-------------------------------------------------------

While I'm not totally sure what I'm looking at (I've tried the usual restarting router, etc.), any help would be much appreciated.

Tags (1)
0 Kudos
Reply
  • 22
  • 0
  • 0
cotch
Joining in
709 Views
Message 2 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

I'm having the same exact problem and also running a ping test on cmd brings the same results. I'm also experiencing a high amount of packet loss. We've had 2 lots of work recently to sort out internet out in the area and its still awful. I've tried everything, no luck. So figured i'd check these forums. Our contract ended recently and i'm definitely considering moving to another supplier. I have always considered virgin to be the best, but our internet in the last year has been so unreliable and shoddy. It's frustrating.

0 Kudos
Reply
  • 4
  • 0
  • 0
Noam
Joining in
686 Views
Message 3 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

yup same issue here

 

trucking along fine at 34ms then boom 400ms and dc straight back in perfect again

0 Kudos
Reply
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
632 Views
Message 4 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

Hi Stf,

 

Welcome to the forum and sorry to hear you're having trouble with Overwatch. I've tried to check your connection to see what could be causing it but couldn't locate your account. I've just sent you a private message requesting some information so that I can investigate further.

Also could you run some traceroutes from your end? The lookingglass tests you've run show no problems from Blizzards end but it's not showing all the information from our side of the network.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
05thomasj
Joining in
314 Views
Message 5 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

this is what i get 

TRACEROUTE:
traceroute to 82.45.251.190 (82.45.251.190), 15 hops max, 60 byte packets
1 5.42.188.6 (5.42.188.6) 4.262 ms 4.254 ms 4.263 ms
2 Blizzard (Blizzard) 6.861 ms 6.872 ms 6.921 ms
3 37.244.9.100 (37.244.9.100) 4.239 ms 4.242 ms 4.249 ms
4 24.105.31.36 (24.105.31.36) 15.228 ms 15.254 ms 15.254 ms
5 37.244.10.32 (37.244.10.32) 13.772 ms 13.818 ms 14.106 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


06/08/2016 22:50:47 UTC
--------------------

PING:
PING 82.45.251.190 (82.45.251.190) 56(84) bytes of data.

--- 82.45.251.190 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

 

06/08/2016 22:50:47 UTC
--------------------

PING:
PING 82.45.251.190 (82.45.251.190) 56(84) bytes of data.

--- 82.45.251.190 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

 

06/08/2016 22:50:47 UTC
--------------------

TRACEROUTE:
traceroute to 82.45.251.190 (82.45.251.190), 15 hops max, 60 byte packets
1 5.42.168.5 (5.42.168.5) 1.228 ms 2.262 ms 2.263 ms
2 Blizzard (Blizzard) 2.263 ms 2.264 ms 2.264 ms
3 37.244.10.100 (37.244.10.100) 2.264 ms 2.263 ms 4.631 ms
4 37.244.10.32 (37.244.10.32) 1.160 ms 2.183 ms 2.206 ms
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


06/08/2016 22:50:47 UTC
--------------------

MTR:
Start: Sat Aug 6 22:50:47 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 5.42.168.5 0.0% 10 1.2 0.8 0.5 1.2 0.0
2.|-- Blizzard 0.0% 10 1.2 1.4 1.2 1.9 0.0
3.|-- 37.244.10.100 0.0% 10 1.8 2.2 1.5 2.8 0.0
4.|-- 37.244.10.32 0.0% 10 1.4 1.2 0.9 2.0 0.0
5.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


06/08/2016 22:50:47 UTC
--------------------

MTR:
Start: Sat Aug 6 22:50:47 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 5.42.188.6 0.0% 10 0.6 0.8 0.6 1.5 0.0
2.|-- Blizzard 0.0% 10 1.2 1.4 1.0 2.6 0.3
3.|-- 37.244.9.100 0.0% 10 0.8 1.1 0.8 2.2 0.3
4.|-- 24.105.31.36 0.0% 10 12.7 12.4 11.1 13.3 0.5
5.|-- 37.244.10.32 0.0% 10 12.0 11.5 10.9 12.6 0.0
6.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


06/08/2016 22:50:47 UTC
--------------------

 

 

 

 

0 Kudos
Reply
  • 18
  • 0
  • 1
Aurron
Tuning in
287 Views
Message 6 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

I had exactly the same
Thing and WA plagued by it for weeks after the beta.

Go into you super hub settings and forward all the ports that blizzard recommends. Once done I have only experienced 1 day of spikes in 2 weeks.
0 Kudos
Reply
  • 5.46K
  • 151
  • 398
Forum Team
Forum Team
229 Views
Message 7 of 7
Flag for a moderator

Re: Consistent spiking while playing Overwatch

Hi there stf,

 

I am very sorry to hear about the issues with your connection.

 

I am currently unable to locate your account to investigate this for you.

 

I have sent you a private message for us to discuss this further.

 

You can locate my message by clicking on the envelope icon near the top right corner of the Community page.

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply