Menu
Reply
  • 39
  • 0
  • 0
PeterJ001
On our wavelength
127 Views
Message 1 of 2
Flag for a moderator

Connection issues

I run a local Teamspeak server for my friends.

But everyone seems to be having a lot of package lost.

I've gotten them to do some tracerts (details below).

From Greece

 1  warp-srv.noc.ntua.gr (147.102.222.200)  0.577 ms * *
 2  ntua-zogr-3-gw.eier.access-link.grnet.gr (62.217.96.168)  0.944 ms  0.918 ms  0.843 ms
 3  grnet-ias-geant-gw.mx2.ath.gr.geant.net (83.97.88.69)  0.885 ms  1.438 ms  0.889 ms
 4  ae1.mx1.ath.gr.geant.net (62.40.112.215)  78.221 ms  78.069 ms  78.160 ms
 5  ae2.mx1.mil2.it.geant.net (62.40.98.150)  78.251 ms  77.999 ms  78.145 ms
 6  ae6.mx1.gen.ch.geant.net (62.40.98.112)  78.117 ms  77.976 ms  78.251 ms
 7  ae4.mx1.par.fr.geant.net (62.40.98.152)  72.748 ms  72.377 ms  72.229 ms
 8  linx.ix.geant.net (195.66.226.161)  78.018 ms  78.065 ms  78.154 ms
 9  uk-hex.nordu.net (109.105.102.97)  77.729 ms  78.356 ms  77.895 ms
10  uk-lon01b-ri1-ae-0-0.aorta.net (195.66.224.89)  77.936 ms  77.898 ms  77.898 ms
11  nrth-ic-1-ae18-0.network.virginmedia.net (62.254.42.161)  118.127 ms  108.390 ms  85.366 ms
12  * * *
13  * * *
14  bagu-core-2b-ae10-0.network.virginmedia.net (62.254.84.6)  92.400 ms  92.526 ms  92.246 ms
15  * * *

From Germany

1 <1 ms <1 ms <1 ms fritz.box [192.168.1.254]
2 19 ms 20 ms 20 ms 217.0.119.16
3 19 ms 19 ms 20 ms 87.186.199.150
4 35 ms 31 ms 31 ms 217.239.53.234
5 29 ms 28 ms 28 ms 80.156.163.126
6 44 ms 44 ms 44 ms 84.116.141.17
7 43 ms 42 ms 42 ms 84.116.138.198
8 * * * Request timed out.
9 44 ms 43 ms 43 ms 84.116.136.102
10 44 ms 45 ms 45 ms nrth-ic-1-ae18-0.network.virginmedia.net [62.254.42.161]
11 *

From UK

1 <1 ms <1 ms <1 ms BTHUB5 [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 13 ms 14 ms 13 ms 31.55.187.188
5 13 ms 14 ms 13 ms core2-hu0-8-0-1.southbank.ukcore.bt.net [195.99.127.184]
6 14 ms 14 ms 14 ms 62.172.103.199
7 20 ms 20 ms 20 ms 194.74.65.22
8 * * * Request timed out.
9 34 ms 20 ms 21 ms bagu-core-2a-ae10-0.network.virginmedia.net [62.254.84.2]
10 * * * Request timed out.

From US

1207-250-148-109.static.twtelecom.net [207.250.148.109]0ms34ms8.5ms 
2nyc2-pr2-xe-0-2-0-0.us.twtelecom.net [66.192.243.234]30ms30ms30ms 
3us-ny-ri-01.chello.com [198.32.160.48]30ms31ms30.5ms 
4us-nyc03a-rd1-et-3-1-0-0.aorta.net [84.116.135.113]99ms99ms99ms 
5No response from host***ICMP error: 410 Request timeout.
684.116.136.10299ms100ms99.25ms 
7nrth-ic-1-ae18-0.network.virginmedia.net [62.254.42.161]100ms112ms104.25ms 
8No response from host***ICMP error: 410 Request timeout.
9No response from host***ICMP error: 410 Request timeout.
10bagu-core-2b-ae10-0.network.virginmedia.net [62.254.84.6]106ms106ms106ms 
11No response from host***ICMP error: 410 Request timeout.

 

Seems nrth-ic-1-ae18-0.network.virginmedia.net & bagu-core-2b-ae10-0.network.virginmedia.net are having issues.

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
79 Views
Message 2 of 2
Flag for a moderator

Re: Connection issues

Hi PeterJ001, 

 

Thanks for posting! I am sorry to hear that you've noticed a lot of packet loss on the servers you run for your friends, this must be an inconvenience so I sincerely apologise for any trouble.

 

I've had a look over your connection from this end and I noticed that both of your upstream power levels seem to be a lot higher than is preferred, this will explain the performance issues.

 

I would need to arrange for an engineer to visit and investigate this further for you in order to get your issues resolved efficiently. I will send you a PM (Purple envelope at the top) detailing what's required to proceed with making the booking.

 

Please respond to me there and I'll get this all booked and secured for you.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply