Menu
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
358 Views
Message 71 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

There is - it just populates every 100 seconds to give you a rolling graph over 24 hours.  In fact you can see the start of it now.

If you go to the same post later on you'll see what I mean Smiley Wink

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 9.18K
  • 305
  • 986
Forum Team
Forum Team
333 Views
Message 72 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Hello Tim

 

I wonder if Akrilix's issue may be down to high area traffic and possibly usage.  

 

@Akrilix really sorry but we have a problem in your area with high peak time traffic F004990493 review date of 26 APR 2017. I will send you a forum private message to discuss further.

Also something to be aware of is upstream usage as this may impact ping response Virgin Media Broadband traffic management policy 

 

 

Thank you

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 15
  • 0
  • 1
jackdowson
Tuning in
312 Views
Message 73 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Just thought I'd post an update. I can't use the quality monitor graph system as inbound pings are blocked on the router, and the landlord won't change that. This makes the monitor useless for me.

Gaming on this connection is impossible now - and it has certainly gotten worse. Taking Overwatch as an example, it is getting to the point where it is disconnecting four times in one game! Extremely frustrating. I have also started to notice web page timeouts as well, which is interesting - it almost feels like the problem has "spread".

Angry is a word I could describe how I feel now, but I'm going to keep my composure, despite the fact this has been going on for a few weeks now.

It looks like I am trapped out of the support now, so unfortunately it's probably the last you'll hear of me on here, as that monitoring tool is impossible for me to use.

- Jack

 

0 Kudos
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
301 Views
Message 74 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

If you're seeing web page timeouts as well then most likely the underlying connection is at issue.  However to solve this Virgin are going to need to arrange a tech visit.

@Nicola_C can you assist?

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 13.79K
  • 733
  • 4.8K
Superuser
Superuser
288 Views
Message 75 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

@Nicola_C

It's certainly something to consider.

@Sol1 are you still getting disconnects?  Looking at your ping graph shows no significant disconnection events so if you are still losing connection to Blizzard, it doesn't appear to be the underlying connection in your case.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 9.18K
  • 305
  • 986
Forum Team
Forum Team
281 Views
Message 76 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Morning Tim and Jack

 

Jack's downstream power levels are bit too high apart from that line stats looking good.

 

        10.3 dBmV        9.5 dBmV        9.4 dBmV        9 dBmV        9.1 dBmV        9.5 dBmV        10.2 dBmV        10.4 dBmV

 

Area traffic is low and area upstreams free from noise and errors. There is one thing about the connection I notice and that is similar to Akrilix's,  upstream usage may play a factor Virgin Media Broadband traffic management policy 

I appreciate that with a shared connection it is difficult to know what others are using but the overall traffic on the upstream may be impacting your lag, packets queuing etc.

 

Jack I know previously it was difficult for you to accept an engineer appointment but I will send you a forum private message to arrange just in case you find a way.

 

Thank you

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 14
  • 0
  • 0
Kolima
Tuning in
278 Views
Message 77 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Hello,
Main problem looks like solved, but still I have sometimes really quick spykes of lag like if the connection is dropping for 2 second completely. Can you look into that for me as well? PS. Thank you for the awesome tracking job on the last problem.
0 Kudos
Reply
  • 15
  • 0
  • 1
jackdowson
Tuning in
267 Views
Message 78 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Hi,

I have resolved my own issue by subscribing to a VPN which since last night has been working perfectly with no dropped packets whatsoever.

An engineer visit would be impossible as the landlord is refusing to open the locked cupboards.

Regards,

Jack

0 Kudos
Reply
  • 14
  • 0
  • 2
Sol1
Tuning in
252 Views
Message 79 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Was still having disconnects yesterday, I have never had any issues apart from with overwatch. 

Hope this is fixed soon as this is pretty ridiculous.

0 Kudos
Reply
  • 10
  • 0
  • 1
Jordus
Tuning in
216 Views
Message 80 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Everything was fine for a few days and then out of nowhere, disconnects again today. *Sigh*

0 Kudos
Reply