Menu
Reply
  • 13.48K
  • 710
  • 4.63K
Superuser
Superuser
271 Views
Message 41 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

@Kolima - Which Realm are you using?

________________________________________


Only use Helpful answer if your problems been solved.

  • 14
  • 0
  • 0
Kolima
Tuning in
266 Views
Message 42 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

I'm using Nemesis/Outland
0 Kudos
Reply
  • 9.37K
  • 361
  • 2.31K
Superuser
Superuser
263 Views
Message 43 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

0 Kudos
Reply
  • 14
  • 0
  • 0
Kolima
Tuning in
256 Views
Message 44 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

What is that supposed to mean? Smiley Happy
0 Kudos
Reply
  • 13.48K
  • 710
  • 4.63K
Superuser
Superuser
217 Views
Message 45 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

I think the Level 3 packet loss is a red herring.  Let me show you an MTR I find interesting.

MTR:
HOST: Blizzard                         Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                                      0.0%    10    0.6   0.6   0.4   0.8   0.1
  2. ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.9.100                                        0.0%    10    0.6   0.8   0.6   1.9   0.4
  4. 37.244.9.32                                         0.0%    10    0.7   0.9   0.6   2.3   0.5
  5. 7-1-23.ear2.Paris1.Level3.net                       0.0%    10    1.0   7.1   1.0  27.6   8.8
  6. ae-1-3101.ear1.London1.Level3.net                  20.0%    10  1939. 1744. 1382. 2001. 259.5
  7. 213.46.174.169                                      0.0%    10    8.9   9.1   8.9  10.1   0.4
  8. ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
  9. 84.116.135.46                                      10.0%    10    9.2   9.2   9.0  10.2   0.4
 10. brnt-ic-1-ae24-0.network.virginmedia.net            0.0%    10   61.6  31.6  22.4  61.6  12.8
 11. ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
 13. ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
 14. nott-core-2b-ae13-0.network.virginmedia.net        10.0%    10   22.6  22.6  22.6  22.7   0.0
 15. ???                                                100.0     8    0.0   0.0   0.0   0.0   0.0
 16. cpc86080-nott19-2-0-custxxx.xx-x.cable.virginm.net 12.5%     8   33.2  55.9  32.8 127.0  36.2

If you look at the sections I've highlighted in green - yes we see 20% and 10% packet loss - but the hops just after those show 0% loss.

Remember nodes can delay or drop ICMP ping responses at busy times in favour of dealing with through traffic.  This leads me to think the problem is indeed deeper in the Virgin Media network.

Looking here - https://eu.battle.net/forums/en/wow/topic/17614794057

I've retreived a couple of pastes.

MTR:
HOST: Blizzard                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                               0.0%    10    0.3   0.6   0.3   1.5   0.4
  2. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.10.100                                0.0%    10    0.9   0.9   0.8   0.9   0.0
  4. 37.244.10.32                                 0.0%    10    0.8   1.2   0.8   2.3   0.5
  5. xe-9-1-3.edge6.Amsterdam1.Level3.net         0.0%    10    0.6   4.4   0.6  38.5  12.0
  6. ae-2-3201.ear1.London1.Level3.net            0.0%    10    7.5   7.5   7.4   7.7   0.1
  7. 213.46.174.169                               0.0%    10    7.7   7.6   7.5   7.8   0.1
  8. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  9. 84.116.135.42                                0.0%    10    7.8  10.6   7.6  31.5   7.5
 10. brnt-ic-1-ae24-0.network.virginmedia.net     0.0%    10   26.3  20.2  16.9  28.4   5.1
 11. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 13. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 14. nott-core-2b-ae13-0.network.virginmedia.net 40.0%    10   18.2  18.2  18.1  18.2   0.0
 15. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0

Note on these we don't see ANY packet loss at the two nodes I identified earlier.  Yet we see a wacking great 40% packet loss at hop 14.

And here

23/01/2017 20:00:43 UTC
--------------------
 
MTR:
HOST: Blizzard                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                               0.0%    10    0.9   0.6   0.6   0.9   0.1
  2. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.9.100                                 0.0%    10    0.6   0.6   0.5   0.7   0.1
  4. 37.244.9.32                                  0.0%    10    0.8   0.6   0.5   0.8   0.1
  5. 7-1-23.ear2.Paris1.Level3.net                0.0%    10    1.0   1.2   0.9   3.2   0.7
  6. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  7. 213.46.174.169                               0.0%    10    8.6  11.9   8.6  41.2  10.3
  8. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  9. 84.116.135.46                                0.0%    10    8.7   8.7   8.6   8.9   0.1
 10. brnt-ic-1-ae24-0.network.virginmedia.net    10.0%    10   28.4  32.5  21.9  85.9  20.6
 11. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 13. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 14. nott-core-2b-ae13-0.network.virginmedia.net 50.0%    10   22.4  22.3  22.2  22.4   0.1
 15. ???                                          0.0%     0    0.0   0.0   0.0   0.0   0.0

23/01/2017 20:00:43 UTC

Hop 14 is showing 50% packet loss.

One thing I find troubling is that not all the MTR results are reaching the final destination either.

@Nicola_C - Would you care to take a look?

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 9.02K
  • 295
  • 963
Forum Team
Forum Team
211 Views
Message 46 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Hello Ravenstar68 et.al

 

No problem always happy to help. 

 

The first trace

 

16. cpc86080-nott19-2-0-custxxx.xx-x.cable.virginm.net 12.5% 8 33.2 55.9 32.8 127.0 36.2

 

is showing 12.5% packet loss to the hub, this about the number we tend to see when the hub firewall IP flood detection is enabled so may be worth a check please.

 

The second and third traces, it is not relevant about hop 14 as it is the final destination that matters and that is probably not responding due to hub firewall config not allowing ICMP requests.

 

Just so everyone is aware we are providing full support to ravenstar68 in the background and as soon as we get some evidence we have a problem on our network we will happily escalate it.

 

Thank you all

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 13.48K
  • 710
  • 4.63K
Superuser
Superuser
194 Views
Message 47 of 107
Flag for a moderator

Re: Connection issues with Blizzard services


Nicola_C wrote:

The second and third traces, it is not relevant about hop 14 as it is the final destination that matters and that is probably not responding due to hub firewall config not allowing ICMP requests.

 

 


@Nicola_C

I thought that too - except on some MTR results from Looking Glass I'm seeing the same thing.

MTR:
HOST: Blizzard                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                               0.0%    10    0.7   0.6   0.4   0.9   0.2
  2. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.9.102                                 0.0%    10    0.8   0.6   0.4   0.8   0.1
  4. 37.244.9.34                                  0.0%    10    0.7   0.6   0.5   0.7   0.1
  5. 7-1-23.ear2.Paris1.Level3.net                0.0%    10    1.0   1.0   0.9   1.2   0.1
  6. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  7. 213.46.174.109                               0.0%    10    9.0   9.0   8.9   9.1   0.1
  8. brnt-ic-1-ae24-0.network.virginmedia.net     0.0%    10   14.2  16.4  14.2  27.7   4.8
  9. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 10. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 11. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 13. perr-core-2b-ae15-0.network.virginmedia.net  0.0%    10   16.7  16.6  16.6  16.7   0.0
 14. ???                                          0.0%     0    0.0   0.0   0.0   0.0   0.0


10/02/2017 12:22:09 UTC
--------------------

MTR:
HOST: Blizzard                  Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                               0.0%    10    0.8   0.6   0.4   0.9   0.1
  2. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.9.102                                 0.0%    10    0.8   0.7   0.6   0.8   0.0
  4. 37.244.9.34                                  0.0%    10    0.7   0.7   0.6   0.8   0.1
  5. 7-1-23.ear2.Paris1.Level3.net                0.0%    10    1.4   1.0   0.9   1.4   0.1
  6. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
  7. 213.46.174.109                               0.0%    10    9.0   9.1   9.0   9.2   0.1
  8. brnt-ic-1-ae24-0.network.virginmedia.net     0.0%    10   14.2  16.5  14.2  27.9   5.0
  9. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 10. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 11. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                         100.0    10    0.0   0.0   0.0   0.0   0.0
 13. perr-core-2b-ae15-0.network.virginmedia.net  0.0%    10   16.7  16.6  16.6  16.7   0.0
 14. ???                                          0.0%     0    0.0   0.0   0.0   0.0   0.0


10/02/2017 12:22:09 UTC
--------------------

MTR:
HOST: Blizzard                        Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                                     0.0%    10    0.4   0.3   0.3   0.5   0.1
  2. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.10.100                                      0.0%    10    0.8   0.8   0.7   0.9   0.1
  4. 37.244.10.32                                       0.0%    10    0.8   1.1   0.8   2.2   0.5
  5. xe-9-1-3.edge6.Amsterdam1.Level3.net               0.0%    10    0.6   0.6   0.6   0.7   0.0
  6. ae-2-3201.ear1.London1.Level3.net                  0.0%    10    7.5   7.8   7.4  10.4   0.9
  7. 213.46.174.109                                     0.0%    10    7.7   8.0   7.5  11.4   1.2
  8. brnt-ic-1-ae24-0.network.virginmedia.net           0.0%    10    9.8   9.9   9.7  10.9   0.4
  9. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 10. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 11. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 13. perr-core-2b-ae15-0.network.virginmedia.net        0.0%    10   12.6  12.7  12.6  12.9   0.1
 14. sutt-cmts-04-gigaether-80.network.virginmedia.net  0.0%    10   15.3  16.0  15.2  22.9   2.4
 15. cpc35-sutt4-2-0-custx.xx-x.cable.virginm.net       0.0%    10   21.8  24.7  21.8  28.2   2.0


10/02/2017 12:22:09 UTC
--------------------

MTR:
HOST: Blizzard                        Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. Blizzard                                     0.0%    10    0.4   0.5   0.3   0.7   0.1
  2. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
  3. 37.244.10.100                                      0.0%    10    0.8   0.8   0.8   1.0   0.1
  4. 37.244.10.32                                       0.0%    10    2.0   1.0   0.8   2.0   0.4
  5. xe-9-1-3.edge6.Amsterdam1.Level3.net               0.0%    10    0.6   0.6   0.5   0.6   0.0
  6. ae-2-3201.ear1.London1.Level3.net                  0.0%    10    7.5   8.0   7.4  11.5   1.3
  7. 213.46.174.109                                     0.0%    10    7.5   8.3   7.5  14.5   2.2
  8. brnt-ic-1-ae24-0.network.virginmedia.net           0.0%    10    9.7  11.1   9.7  20.5   3.5
  9. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 10. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 11. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 12. ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0
 13. perr-core-2b-ae15-0.network.virginmedia.net        0.0%    10   12.7  13.0  12.6  14.0   0.5
 14. sutt-cmts-04-gigaether-80.network.virginmedia.net  0.0%    10   15.3  15.2  15.2  15.3   0.0
 15. cpc35-sutt4-2-0-custx.xx-x.cable.virginm.net       0.0%    10   26.7  25.0  22.4  27.4   1.5


10/02/2017 12:22:09 UTC
--------------------

Note the top two traces stall at Hop 14 - furthermore Hop 14 doesn't appear to be the same as Hop 14 on the bottom two traces.

And I don't have ICMP flood detection on.  I have a BQQM set up.

Finally looking at @Kolima's BQQM in another thread - Note his was the MTR with the 12.5% packet loss.

https://community.virginmedia.com/t5/Gaming-Support/World-of-Warcraft-bad-latencey-and-disconnects/m...

There's no evidence of packet loss.  Plus this too rules out the theory regarding him not having ICMP responses enabled.

Thanks

Tim 

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 14
  • 0
  • 0
Kolima
Tuning in
171 Views
Message 48 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

Are those thing something that i should adjust in my settings, or those come from something else? Should i expect a resolution or I'm just going to have this problem forever? Because I'm not really understanding what you are talking about
0 Kudos
Reply
  • 10
  • 0
  • 1
Jordus
Tuning in
160 Views
Message 49 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

From what Nicola said it seems as if Virgin hasn't even acknowledged this as a problem and aren't even working on it. Please tell me I've misunderstood or it was a joke or something...

0 Kudos
Reply
  • 13.48K
  • 710
  • 4.63K
Superuser
Superuser
153 Views
Message 50 of 107
Flag for a moderator

Re: Connection issues with Blizzard services

@Kolima

What Hub do you have?

@Jordus - TBH I'm trying to get some traction on this.  Indeed before I started digging into my own connection, I did make similar assumptions to some aspects of the Blizzard MTR results Smiley Sad  I believe some of them might even be in this or a similar thread.

However since looking closer I'm forming a different opinion, based on the following facts

  1. MTR traces ending prematurely.
    When I first looked I'd assumed that this was because the hub's were set to ignore pings HOWEVER looking at some of @Kolima's other posts which show his BQQM graph - it's evident that this is not the case.  Also I know my hub's not ignoring ICMP and I see the same thing.
  2. Packet loss
    @Kolima If you go into the advanced settings on the Superhub, in the firewall settings there are options to allow VPN passthrough's and also to disable IP Flood Detection.  However depending on the rate Blizzard send their pings, this setting might not matter, but make sure it is UNTICKED
  3. Midway hops showing packet loss
    @Nicola_C - I'm mindful of the dangers of ascribing packet loss at midway nodes to be the cause of the problem.  In at least one of the traces we looked at we can't see the final hop.  So it becomes more difficult.  However I do believe networks do need to take a closer look.  Certainly the differences in @jackdowson's results between Virgin and 4G do seem to bear this out.

With point 3 in mind I'd like to ask anyone who has a 4G mobile if they can repeat the tests done by jackdowson both over 4G and LAN in order to get the additional proof Virgin needs.

Ideal tests

Outbound

WinMTR results to both Blizzard WOW servers  - once over LAN and once over 4G if possible - also consider trying a VPN such as Cyberghost or Hotspotshield if you can't do it over 4G

Inbound

Looking glass results using the server you usually use in the dropdown.  Just provide the MTR results untick the traceroute as this is already included in the MTR result. - again once over LAN and once over 4G or VPN

Only provide ONE set of results each - preferably doing the test when the problem kicks in.

I'm going to provide a sample post from my working connection as the next post.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply