Menu
Reply
  • 5
  • 0
  • 0
BionicMatt
Tuning in
185 Views
Message 1 of 3
Flag for a moderator

Connection issues for Blizzard Games

Been playing Overwatch since release, and have always had some connection problems, which have only gotten worse since summer began.

Playing absolutely fine then disconnecting without warning. Anywhere from once an hour to 3 times a match.

I am playing on a wired connection on a desktop PC. The Virgin media router has no restrictions in its firewall settings The other people in the house also report problems with sudden drop-out for streaming and gaming.

Here is the full traceroute, MTR and Ping tests from Battlenet's looking-glass. Its clear from teh ping test that something is up.

Any help would be greatly appreciated.

Best regards,

 

Matt

 

TRACEROUTE:
traceroute to 86.16.25.55 (86.16.25.55), 15 hops max, 60 byte packets
1 5.42.188.5 (5.42.188.5) 4.485 ms 5.573 ms 5.596 ms
2 Blizzard (Blizzard) 5.597 ms 5.599 ms 5.601 ms
3 37.244.9.100 (37.244.9.100) 5.574 ms 6.549 ms 6.562 ms
4 24.105.31.27 (24.105.31.27) 13.953 ms 13.999 ms 14.156 ms
5 37.244.12.32 (37.244.12.32) 13.913 ms 13.932 ms 13.998 ms
6 80.157.202.33 (80.157.202.33) 13.261 ms 9.470 ms 9.457 ms
7 217.239.44.182 (217.239.44.182) 10.506 ms 10.524 ms 10.458 ms
8 80.150.170.202 (80.150.170.202) 10.252 ms 10.162 ms 10.151 ms
9 de-fra04a-rc1-ae0-0.aorta.net (84.116.134.9) 15.726 ms 15.664 ms 15.653 ms
10 * * *
11 84.116.136.102 (84.116.136.102) 15.551 ms 15.736 ms 15.679 ms
12 nrth-ic-1-ae18-0.network.virginmedia.net (62.254.42.161) 46.510 ms 44.914 ms 44.889 ms
13 * * *
14 * * *
15 * * *


19/07/2016 22:04:08 UTC
--------------------

TRACEROUTE:
traceroute to 86.16.25.55 (86.16.25.55), 15 hops max, 60 byte packets
1 5.42.168.6 (5.42.168.6) 1.144 ms 1.229 ms 1.462 ms
2 Blizzard (Blizzard) 0.981 ms 1.100 ms 1.121 ms
3 37.244.10.102 (37.244.10.102) 1.568 ms 3.048 ms 3.066 ms
4 24.105.31.32 (24.105.31.32) 6.953 ms 7.042 ms 7.057 ms
5 24.105.31.29 (24.105.31.29) 7.114 ms 7.172 ms 7.300 ms
6 37.244.12.32 (37.244.12.32) 6.916 ms 7.965 ms 9.463 ms
7 80.157.202.33 (80.157.202.33) 6.385 ms 6.379 ms 6.369 ms
8 217.239.44.178 (217.239.44.178) 7.306 ms 7.223 ms 7.224 ms
9 80.150.170.202 (80.150.170.202) 6.944 ms 6.971 ms 7.099 ms
10 de-fra04a-rc1-ae0-0.aorta.net (84.116.134.9) 12.907 ms 12.917 ms 13.139 ms
11 * * *
12 84.116.136.102 (84.116.136.102) 13.573 ms 13.236 ms 13.220 ms
13 nrth-ic-1-ae18-0.network.virginmedia.net (62.254.42.161) 21.980 ms 22.101 ms 22.091 ms
14 * * *
15 * * *


19/07/2016 22:04:08 UTC
--------------------

PING:
PING 86.16.25.55 (86.16.25.55) 56(84) bytes of data.

--- 86.16.25.55 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2998ms

 

19/07/2016 22:04:08 UTC
--------------------

PING:
PING 86.16.25.55 (86.16.25.55) 56(84) bytes of data.

--- 86.16.25.55 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2998ms

 

19/07/2016 22:04:08 UTC
--------------------

MTR:
Start: Tue Jul 19 22:04:08 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 5.42.188.5 0.0% 10 0.7 0.7 0.5 0.9 0.0
2.|-- Blizzard 0.0% 10 1.4 1.4 1.3 1.9 0.0
3.|-- 37.244.9.100 0.0% 10 1.0 1.1 0.8 1.9 0.0
4.|-- 24.105.31.27 0.0% 10 10.0 10.4 9.9 12.2 0.6
5.|-- 37.244.12.32 0.0% 10 11.3 10.5 9.9 12.0 0.6
6.|-- 80.157.202.33 0.0% 10 9.6 9.9 9.5 10.7 0.0
7.|-- 217.239.44.182 0.0% 10 10.7 10.9 10.5 11.6 0.0
8.|-- 80.150.170.202 0.0% 10 10.8 10.5 10.2 11.5 0.3
9.|-- de-fra04a-rc1-ae0-0.aorta.net 0.0% 10 17.0 15.9 15.6 17.0 0.5
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- 84.116.136.102 0.0% 10 15.6 15.7 15.5 16.3 0.0
12.|-- nrth-ic-1-ae18-0.network.virginmedia.net 0.0% 10 28.8 49.4 28.7 119.3 31.7
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
16.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
17.|-- winn-core-2b-ae5-0.network.virginmedia.net 0.0% 10 31.2 31.3 31.0 32.3 0.0
18.|-- rdng-cmts-26-tenge511.network.virginmedia.net 0.0% 10 33.1 33.3 33.0 34.4 0.3
19.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


19/07/2016 22:04:08 UTC
--------------------

MTR:
Start: Tue Jul 19 22:04:08 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 5.42.168.6 0.0% 10 0.8 1.2 0.5 5.9 1.5
2.|-- Blizzard 0.0% 10 1.5 1.3 1.0 2.0 0.0
3.|-- 37.244.10.102 0.0% 10 4.1 2.7 1.6 4.4 0.7
4.|-- 24.105.31.32 0.0% 10 8.5 8.4 7.1 9.4 0.5
5.|-- 24.105.31.29 0.0% 10 7.0 7.6 6.8 9.7 0.7
6.|-- 37.244.12.32 0.0% 10 6.9 7.3 6.7 8.3 0.5
7.|-- 80.157.202.33 0.0% 10 6.4 6.7 6.4 7.7 0.0
8.|-- 217.239.44.178 0.0% 10 7.4 7.8 7.4 10.7 0.9
9.|-- 80.150.170.202 0.0% 10 7.0 7.3 7.0 8.4 0.3
10.|-- de-fra04a-rc1-ae0-0.aorta.net 0.0% 10 78.4 39.6 13.3 78.4 18.7
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- 84.116.136.102 0.0% 10 14.0 15.5 12.9 31.8 5.8
13.|-- nrth-ic-1-ae18-0.network.virginmedia.net 0.0% 10 37.7 32.9 22.1 55.0 9.8
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
16.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
17.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
18.|-- winn-core-2b-ae5-0.network.virginmedia.net 0.0% 10 24.5 24.5 24.3 24.8 0.0
19.|-- rdng-cmts-26-tenge513.network.virginmedia.net 0.0% 10 26.2 26.1 25.9 26.5 0.0
20.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


19/07/2016 22:04:08 UTC
--------------------

 

0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
175 Views
Message 2 of 3
Flag for a moderator

Re: Connection issues for Blizzard Games

Th only thing we can tell from that is you don't have your HUB configured to reply to ICMP requests...

 

 

 

 You need that bottom box ticked. Rerun the tests after that...

 


0 Kudos
Reply
  • 13.47K
  • 710
  • 4.63K
Superuser
Superuser
169 Views
Message 3 of 3
Flag for a moderator

Re: Connection issues for Blizzard Games

If others are experiencing dropouts in gaming and streaming can you answer the following.

1.  Are these dropouts occuring at the same time as you lose connection to Overwatch?
2. Are these games/streaming sites unrelated to Blizzard?

While I suspect the answer is yes, confirmation or otherwise is important.

Ravenstar68

Edit incidentally Kippies is spot on - Your tracerts are reaching the CMTS and there's no packet loss there.  The hubs are configured to drop pings by default.  If you have a Hub 3 you don't currently have the option to change this unless you disable the hubs firewall completely Smiley Sad  In which case you lose port forwarding.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply