Menu
Reply
  • 2
  • 0
  • 0
Antmysta
Joining in
111 Views
Message 1 of 3
Flag for a moderator

Connection dropping out!

I have just upgraded to up to 200mb connection and I have experienced the connection dropping out every hour since the upgrade. It is so annoying!! I am connected using a Cat6 ethernet cable.

Downstream

Locked1202750000 Hz256 QAM1.6 dBmV 37.4 dB295286
Locked2210750000 Hz256 QAM2.0 dBmV 37.9 dB300291
Locked3218750000 Hz256 QAM2.0 dBmV 37.9 dB306303
Locked4226750000 Hz256 QAM1.9 dBmV 37.9 dB313310
Locked5234750000 Hz256 QAM2.2 dBmV 39.0 dB301301
Locked6242750000 Hz256 QAM2.0 dBmV 38.6 dB982982
Locked7250750000 Hz256 QAM2.0 dBmV 38.3 dB293292
Locked8258750000 Hz256 QAM2.3 dBmV 38.3 dB302302

 

Upstream

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

Locked639400000 HzATDMA47.5 dBmV64QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked546200000 HzATDMA49.0 dBmV64QAM6400000 Hz

5120 Ksym/sec

 

Any idea what the problem could be?

0 Kudos
Reply
  • 2
  • 0
  • 0
Antmysta
Joining in
101 Views
Message 2 of 3
Flag for a moderator

Re: Connection dropping out!

This is my network log:

28/11/2016 14:02:58 GMT 66050310 Auth Success - Web login successful.
28/11/2016 14:02:43 GMT 66050310 Auth Success - Web login successful.
28/11/2016 14:01:46 GMT 68010302 DHCP WAN IP - ***********
28/11/2016 14:01:11 GMT 68000407 TOD established
28/11/2016 14:00:53 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:49 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:48 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:46 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:43 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:42 GMT 82000200 No Ranging Response received - T3 time-out
28/11/2016 14:00:36 GMT 84000510 Downstream Locked Successfully
28/11/2016 14:00:20 GMT 68010100 DHCP RENEW sent - No response for IPv4
28/11/2016 13:59:59 GMT 68010100 DHCP RENEW sent - No response for IPv4
28/11/2016 13:59:17 GMT 68010100 DHCP RENEW sent - No response for IPv4
28/11/2016 13:57:53 GMT 68010100 DHCP RENEW sent - No response for IPv4
28/11/2016 13:55:03 GMT 68010100 DHCP RENEW sent - No response for IPv4
28/11/2016 13:49:27 GMT 68010100 DHCP RENEW sent - No response for IPv4

 

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
59 Views
Message 3 of 3
Flag for a moderator

Re: Connection dropping out!

Hi Antmysta, 

Thanks for responding to us with your Hubs logs, they have been very useful in diagnostics.

I have checked the connection from here and I can't see anything out of the ordinary, no errors or time outs inside the Hubs logs and all of your power levels are within the preferred ranges.

Have you tried putting the Hub in modem mode and connect to the computer directly via ethernet cable with the computer running in safe mode with networking to see if the network drops still happen, then post back here to let us know how things go.

When the connection drops, is there any noticeable change to the Hubs light sequence?

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply