Menu
Reply
  • 2
  • 0
  • 0
loopeelinz
Joining in
125 Views
Message 1 of 3
Flag for a moderator

Connection and Network issue

Hi. We've recently joined vigin media and after a number of issues getting the Internet to work we now have a new hub and can finally connect after 6 days. Unfortunately we are unable to play any online games via Xbox Live (xbox one) or PSN. I've tried port forwarding and even placing the Xbox static ip in the DMZ but each time the nat type is moderate or strict and the usual tricks don't seem to work. To be honest I'm at the point where I'm tempted to send everything back and going back to my previous provider. Can anyone suggest any fixes that actually work?
0 Kudos
  • 2.94K
  • 377
  • 929
Superuser
Superuser
113 Views
Message 2 of 3
Flag for a moderator

Re: Connection and Network issue

Welcome to the forums.

Xbox NAT problems seems to be a common issue and there are quite a few threads on here discussing it.  Sounds like you have tried all the usual things, but it might be worth reading through this thread to see if it mentions anything you haven't tried yet:

http://community.virginmedia.com/t5/Gaming/NAT-type-stuck-on-strict-for-xbox-one/m-p/2908587#M17455

Or if you have the latest Super hub 3 try this thread:

http://community.virginmedia.com/t5/Gaming/xbox-one-strict-nat-with-super-router-3/m-p/2987211#M1919...

PSN gaming also not working however does surprise me.  As a Playstation owner for many years (PS3 & PS4) I have not had any problems with playing online.  Can you be a bit more specific about the PSN issue, are you unable to connect to PSN? 

How are you connecting the consoles wired or wireless?  Always best to connect via Ethernet to rule out wireless interference.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 2
  • 0
  • 0
loopeelinz
Joining in
90 Views
Message 3 of 3
Flag for a moderator

Re: Connection and Network issue

HI,  thanks for your response. PSN burst into life last night so it's just the xbox issue I'm struggling with now. After some research it does seem that the hub 3.0 struggles with multiple console connections and the popular work around seems to be using anot her router so ill give that a shot Smiley Happy

Tags (1)
  • Tags:
0 Kudos