Menu
Reply
  • 30
  • 0
  • 0
iSay
Joining in
78 Views
Message 1 of 3
Flag for a moderator

Connection Dropping

Hi,

I seem to be having connection issues on certain servers I join. I even ran a tracert to google.co.uk and had timeouts. I'll post the results of Google and the server I'm trying to join below:

Tracing route to google.co.uk [216.58.213.99]
over a maximum of 30 hops:

  1     6 ms    23 ms     2 ms  192.168.0.1
  2     *        *        *     Request timed out.
  3    15 ms    12 ms    15 ms  bagu-core-2a-xe-1102-0.network.virginmedia.net [
213.106.214.65]
  4     *        *        *     Request timed out.
  5    19 ms    22 ms    23 ms  tcl5-ic-4-ae5-0.network.virginmedia.net [62.252.
192.246]
  6    21 ms    19 ms    20 ms  162-14-250-212.static.virginm.net [212.250.14.16
2]
  7     *        *        *     Request timed out.
  8    34 ms    29 ms    24 ms  216.239.46.38
  9    24 ms    24 ms    22 ms  216.239.57.121
 10    20 ms    19 ms    19 ms  lhr25s02-in-f99.1e100.net [216.58.213.99]

Trace complete.
Tracing route to ns533954.ip-149-56-243.net [149.56.243.33]
over a maximum of 30 hops:

  1     1 ms     4 ms     2 ms  192.168.0.1
  2     *        *        *     Request timed out.
  3    25 ms    12 ms    11 ms  bagu-core-2a-xe-1102-0.network.virginmedia.net [
213.106.214.65]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7    25 ms    19 ms    21 ms  tcl5-ic-6-ae0-0.network.virginmedia.net [62.254.
85.66]
  8    18 ms    19 ms    19 ms  sw1.tc.lon.ovh.net [195.66.224.220]
  9    86 ms    88 ms    88 ms  be100-1298.nwk-5-a9.nj.us [192.99.146.133]
 10   100 ms   133 ms   179 ms  be100-1323.bhs-g2-nc5.qc.ca [192.99.146.138]
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14   100 ms    97 ms    95 ms  ns533954.ip-149-56-243.net [149.56.243.33]

Trace complete.

I've spoke to another VM user and he's getting the same issue, who's in a completely different area.

0 Kudos
Reply
  • 12.66K
  • 359
  • 1.47K
Forum Team
Forum Team
32 Views
Message 2 of 3
Flag for a moderator

Re: Connection Dropping

Hi iSay,

Thank you for coming to us for help with this Smiley Happy

Thank you too for providing the traceroute data, though they don't actually indicate any issue. 

The first trace completes so reaches it's destination IP and the ping times are acceptable.
Where you see * * * request timed out - that is where the intermediate router is not responding to ICMP pings and not indication of a fault.

The second traceroute is also fine. The increased time in ms occurs on Hop 9 which is in the US and therefore not under our control.

As the title of your post refers to disconnections I have tested from here. Your Hub reports being online for the past 8 days and the only slight issue is that the downstream power levels are borderline high.

I'd like to know more about your disconnections please. 

  • How often is this happening?
  • Does it affect wired or wireless devices, or both?
  • Does a Hub reboot restore the connection?
  • Does it affect more than one device?
  • What are you doing on the Internet at the time (browsing, downloading, streaming etc)?

Please provide as much information as you can so we can be of help Smiley Happy

 

 


Jen
Forum Team



0 Kudos
Reply
  • 30
  • 0
  • 0
iSay
Joining in
14 Views
Message 3 of 3
Flag for a moderator

Re: Connection Dropping

Hi Jen,

Thanks for replying. It has stopped happening now, I guess it was just a one-off. I was just a little worried that it was happening to other people too at the time and there wasn't any reported faults, so I posted here to report it.

Thanks again.

0 Kudos
Reply