Menu
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
374 Views
Message 1 of 7
Flag for a moderator

Can't connect to Battle.net Login Servers

As per the title, I can't connect to the Battle.net/Blizzard login servers right now. The internet seems to be fine for everything else but it just won't connect to Battle.net. I've tried it using my phone as a WiFi hot spot and it connects instantly, but when I'm connected to Virgin Media, it just times out and gives me an error message

I've checked the service status for my area and it says:

"Broadband

 
Customers may experience intermittent access to Web mail- with error message
 

Our engineer is working to fix the problem.

Fix estimate: 31   October 12:00"

Is that the reason? Is it actually going to take that long to fix it?

(Why does this forum ask me to correct spelling that I copy-pasted from your website?)

0 Kudos
Reply
  • 8.23K
  • 512
  • 2.26K
Superuser
Superuser
368 Views
Message 2 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

Pop your HUB into modem mode, test, post back.

 


0 Kudos
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
362 Views
Message 3 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

OK, I'll try to get an Ethernet cable but I could connect to Battle.net just fine yesterday - are you suggesting the router changed it's own settings over night and that's why I can't connect now?

Edit: I don't have a 20 meter Ethernet cable and I'd rather not move my computer downstairs, any other suggestions?

0 Kudos
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
355 Views
Message 4 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

I went into the Network Log and found this:

 Date	         Time	         Error Number	 Error Description
 30/10/2016 	 11:58:20 	 82000500 	 Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

 Is that something to do with it?

0 Kudos
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
346 Views
Message 5 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

I just read this in the 'Game of War' thread:

"The wifi on your SH uses the exact same connection as everything else in your home, its not a different connection nor does it have any specific applications that do or don't work, if you can't get it via wifi you would also have the same issue via a wired connection, and assuming its the same "Game of War - Fire Age" thats in the android store, it works fine via my connection so its likely to be some sort of routing issue with your connection which should, in time, sort itself out"

So I'm not sure what benefit there would be by putting it in modem mode. It seems very likely that it's a routing issue on Virgin's end and I will not be pleased if it's not fixed before midday tomorrow, that's ridiculous.

0 Kudos
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
327 Views
Message 6 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

Steam isn't working either.

0 Kudos
Reply
  • 6
  • 0
  • 0
Scrambles
Settling in
297 Views
Message 7 of 7
Flag for a moderator

Re: Can't connect to Battle.net Login Servers

Seems they've fixed it now, finally.

0 Kudos
Reply