Menu
Reply
  • 3
  • 0
  • 3
Sapphidia
Joining in
100 Views
Message 1 of 2
Flag for a moderator

Brief Regular Disconnects once an hour since this morning

Hey folks, weird one that's just started happening today.

I get a brief disconnect of some sort every single hour. It's not enough to completely knock me off the internet, but certain apps and games will disconnect from the server. It's been happening from 10:32 this morning and happens basically at 32 mins past the hour. 10:32, 11:32, 12:32, 13:32, 14:32 and 15:32 - a disconnect for a brief second happened at each of these times so far.

Blade and Soul (servers in germany), Final Fantasy XIV (servers in Canada) and my Ventrilo server (server in the UK) will all disconnect me briefly at this time. However, I don't notice ANY interruption just browsing the internet, and Steam doesnt disconnect, so it's only a split second of lost connection that only affects the things sensitive to that.

My setup is very simple - Virgin Broadband cable router, and my PC plugs directly into it via Cat5 cable. No wireless. Only one other PC connected to the hub and that's been off all morning.

I have a thinkbroadband ping monitor setup for the past few months, and this is what it currently looks like:

 40268d1c4e7a895d7750501b9c9b31d4

You can see SOME spikiness at 32 minutes past some of the hours but not extreme amounts and barely any packet loss (apart from at a couple of the places), so I'm assuming my router isnt rebooting at all or doing anything too weird. It doesnt look THAT different to the previous day (for reference: 3am to 9am all PCs attached were switched off so it was idle. Previous day the spiky parts correspond to just watching youtube streams, the less spikey parts are just regular online gaming).

As said, this started happening only this morning and i've been having perfect connectivity for months (apart from this week when I lost internet for 24 hours which was some trouble with the virgin hub in the street, but it was working fine Thursday and Friday). In between the brief moment when things disconnect, my ping is really stable, connection is fast and good and I get no packet loss. It's PURELY that XX:32 minute disconnect.

What can I do to try and work out what's happening? Could it be anything on my end?

0 Kudos
  • 3
  • 0
  • 3
Sapphidia
Joining in
76 Views
Message 2 of 2
Flag for a moderator

Re: Brief Regular Disconnects once an hour since this morning

Replying here as I just found this on MS website:

http://answers.microsoft.com/en-us/windows/forum/all/internet-disconnects-every-hour-for-a-second-th...

Seems this may be a weird problem with Windows 7 caused by windows update. I'll assume it's this and look deeper into it for now rather than thinking it's anything to do with the Virgin line.

That said, if anyone had any experience with this issue I'd be interested for any help or tips or how things worked for them.

0 Kudos