Menu
Reply
  • 5
  • 0
  • 0
Altair191
Joining in
297 Views
Message 1 of 8
Flag for a moderator

Booted from online games - Xbox One

Right, weird one so bare with me. 

Recently I've been frequently booted out of online games on the Xbox One no matter what game it is. This has only started occurring recently, I've had no issues before hand. 

The xbox DOES NOT disconnect from Xbox Live or the network, i've checked the router and it never registers as a drop, it boots me out of the game and party chat but then allow me to reconnect straight away.. This happens on both a wired and wireless connection. 

It also only happens with online games, Netflix, Youtube etc work fine. 

I've ruled out a console fault so it's definitely network related. 

Attempted Diagnostics:

-Set Static IP (Wired and wireless)

-Manually set DNS (194.168.4.100), Automatic sets it to the gateway IP. Not sure why. 

-Forwarded Ports

-Added console to DMZ, checked firewall settings

Average Stats are 50 down, 10 up, 0% Packet loss, 130ms 

This is getting really frustrating and i'm at a loss here... i also experience brief dropouts on the laptop but that is rare. Any help would be appreciated!

0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
278 Views
Message 2 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

Have you tried a test in modem mode to bypass all of the weird and not so wonderful routing functions of the hub?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

 

0 Kudos
Reply
  • 5
  • 0
  • 0
Altair191
Joining in
265 Views
Message 3 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

That was my next step, however problem is i got rid of my router a while back so I'm reluctant to have to spend money if its a virgin issue.. which im pretty confident it is.

Its been perfect for the last 9+ months with no issues what so ever, only had issues for past week or so.

I've also only seen my download above 100mbs once, paying for the top package and barely get over 50. But im not bothered about that right now 50 is enough.
0 Kudos
Reply
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
262 Views
Message 4 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

If its only started happening- its unlikely to be VM's end. How are you connecting? Wired? Wireless?

Check the port forwarding is still in place- HUBS sometimes drop settings.

Are you sure you've set the Xbone on a static IP for the port forwarding to work? - Have you checked its STILL on a static IP? Xbone updates sometimes kill network settings, worth checking...

Have you tried placing the Xbone in  DMZ?

 


0 Kudos
Reply
  • 2.94K
  • 377
  • 929
Superuser
Superuser
258 Views
Message 5 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

You don't have to spend any money to just test it in modem mode, you can connect the console to the hub while it is in that mode.

If you're paying for the top package (Not sure if you mean Vivid 200 or Homeworks+ 300Mbps) and only getting 50mbps at off peak times then you should be bothered as that would suggest an issue with your line, if speeds are only low at peak times then it could be a utilisation issue in your area.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 5
  • 0
  • 0
Altair191
Joining in
245 Views
Message 6 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

So i went out a brought a router, last night i had no issues at all will test again this evening to be sure. Looks like it is the **bleep**ty super hub. Not very good you need to buy additional kit to get reliable service though.. 

I had the same problem years back with the old hub too. Now to get a line test. 

0 Kudos
Reply
  • 5
  • 0
  • 0
Altair191
Joining in
221 Views
Message 7 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

Maybe not, same issues after using modem mode with a new router. A painfull phone call it is.
0 Kudos
Reply
  • 5
  • 0
  • 0
Altair191
Joining in
180 Views
Message 8 of 8
Flag for a moderator

Re: Booted from online games - Xbox One

Engineer attended and fixed it. Turns out my signal coming in was very weak, faulty fibre cable not equipment.
0 Kudos
Reply