Menu
Reply
  • 1
  • 0
  • 0
Bluegenes
Joining in
316 Views
Message 1 of 3
Flag for a moderator

Battlefield 1 EA servers

Hi, I have been unable to connect to EA's online servers for the last few days. I have spoken to their support and they asked me to traceroute the connection to their servers and it looks like there is packet loss when trying to connect:

 

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
* Unknown Host * 192.168.0.1 1 4ms 4ms 0% 102 / 102 1ms / 87ms
* Unknown Host * 0.0.0.0 2 0ms
brhm-core-2a-xe-214-0.network.vir213.105.114.233 3 14ms 17ms 0% 101 / 101 11ms / 85ms
* Unknown Host * 0.0.0.0 4 0ms
* Unknown Host * 0.0.0.0 5 0ms
* Unknown Host * 0.0.0.0 6 0ms
tclo-ic-3-ae0-0.network.virginmed212.250.25.62 7 21ms 20ms 0% 101 / 101 16ms / 46ms
blackhole.prolexic.com 195.66.224.31 8 20ms 100% 0 / 101
unknown.prolexic.com 72.52.60.192 9 19ms 25ms 0% 101 / 101 16ms / 110ms
unknown.prolexic.com 72.52.60.197 10 23ms 22ms 0% 101 / 101 17ms / 76ms
* Unknown Host * 0.0.0.0 11 0ms
unknown.prolexic.com 209.200.168.132 12 117ms 117ms 0% 101 / 101 109ms / 193ms
* Unknown Host * 159.153.93.2 13 117ms 100% 0 / 101
* Unknown Host * 159.153.226.70 14 116ms 100% 0 / 101
* Unknown Host * 159.153.226.67 15 119ms 100% 0 / 101

 

I have tried setting the router to modem only but this hasn't solved the  problem. Can you advise please

0 Kudos
Reply
  • 1.14K
  • 29
  • 102
RedGooner
Knows their stuff
291 Views
Message 2 of 3
Flag for a moderator

Re: Battlefield 1 EA servers

Been Playing on BF4 all day, NO LAG at all on UK / EUR servers.

--
Red (VM SH2 AC Beta tester)
Running on 200Mb VM service with SH2 AC in Modem Mode, with a ASUS RT-N66U router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 9.02K
  • 295
  • 963
Forum Team
Forum Team
233 Views
Message 3 of 3
Flag for a moderator

Re: Battlefield 1 EA servers

Hello Bluegenes

 

Sorry you are having problems with EA servers, the traceroute reaches prolexic.com with no problems. It is perfectly normal for some hops not to respond to ping requests as they are handling live traffic okay evidenced by reaching prolexic.com. As you have tried modem only mode already that would have presented a different WAN IP to EA the best thing would be to contact them again as looks to be routing okay on our network.

 

Thank you

Nicola

Virgin Media Forum Team