Menu
Reply
  • 7
  • 0
  • 0
evorouge
Joining in
142 Views
Message 1 of 2
Flag for a moderator

Back to poor quality connection again...

So here we are again,

I think quality of internet here has been broken/poor more than it has been at an acceptable in the time that we've had it.

Problem is simple again... gaming latency/ping is poor, streaming anything is poor. In fact its been poor since August, but the fact this problem occurs at least 3 or 4 times a year its getting to the point I'm getting sick of chasing you for fixing it so I haven't bothered till now.

 

Some trace routes for you.

 

C:\Users\Tony>tracert google.co.uk

Tracing route to google.co.uk [62.253.72.183]
over a maximum of 30 hops:

1 9 ms 9 ms 6 ms 10.34.56.1
2 7 ms 8 ms 6 ms watf-core-2b-ae6-720.network.virginmedia.net [80.3.1.213]
3 8 ms 30 ms 7 ms popl-bb-1c-ae1-0.network.virginmedia.net [62.253.175.94]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 8 ms 8 ms 9 ms brnt-icdn-1-ae9-0.network.virginmedia.net [62.252.84.109]
8 38 ms 15 ms 20 ms 183.72-253-62.static.virginmediabusiness.co.uk [62.253.72.183]

Trace complete.

 

 

C:\Users\Tony>tracert 185.40.66.35 (League of Legends server I think)

Tracing route to 185.40.66.35 over a maximum of 30 hops

1 15 ms 10 ms 16 ms 10.34.56.1
2 1841 ms 8 ms 7 ms watf-core-2a-ae6-614.network.virginmedia.net [80.3.1.41]
3 8 ms 6 ms 7 ms watf-core-2b-ae1-0.network.virginmedia.net [80.3.0.170]
4 14 ms 9 ms 9 ms popl-bb-1c-ae1-0.network.virginmedia.net [62.253.175.94]
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 1184 ms 19 ms 18 ms teln-ic-2-ae1-0.network.virginmedia.net [212.250.14.146]
9 19 ms 19 ms 18 ms ve1011.r1.lon1.uk.atrato.net [80.94.66.28]
10 * * * Request timed out.
11 1067 ms 24 ms 28 ms eth1-2.edge1.lon4.uk.as5580.net [78.152.44.69]
12 * * 22 ms 78.152.53.2
13 * 332 ms 26 ms 104.160.144.35
14 * * * Request timed out.
15 * 1041 ms 24 ms 104.160.141.101
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

 

C:\Users\Tony>tracert facebook.com

Tracing route to facebook.com [66.220.158.19]
over a maximum of 30 hops:

1 10 ms 8 ms 9 ms 10.34.56.1
2 43 ms 11 ms 9 ms watf-core-2b-ae6-720.network.virginmedia.net [80.3.1.213]
3 1763 ms 10 ms 8 ms popl-bb-1c-ae1-0.network.virginmedia.net [62.253.175.94]
4 * * * Request timed out.
5 11 ms 13 ms 10 ms nrth-bb-1c-ae1-0.network.virginmedia.net [62.254.42.222]
6 14 ms 14 ms 12 ms tcl3-ic-3-ae0-0.network.virginmedia.net [62.255.64.238]
7 13 ms 12 ms 23 ms tele-ic-2-ge-401-210.network.virginmedia.net [212.250.14.45]
8 1882 ms 14 ms 20 ms ae11.bb01.lhr2.tfbnw.net [74.119.78.74]
9 89 ms 85 ms 85 ms be11.bb01.ewr2.tfbnw.net [31.13.30.98]
10 98 ms 114 ms 93 ms be44.bb02.iad3.tfbnw.net [31.13.26.5]
11 1440 ms 104 ms 107 ms ae17.bb03.frc3.tfbnw.net [31.13.29.220]
12 106 ms 104 ms 105 ms ae3.dr10.frc3.tfbnw.net [31.13.26.53]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 105 ms 104 ms 106 ms edge-star-shv-07-frc3.facebook.com [66.220.158.19]

Trace complete.

 

C:\Users\Tony>tracert youtube.com

Tracing route to youtube.com [62.253.72.183]
over a maximum of 30 hops:

1 7 ms 8 ms 8 ms 10.34.56.1
2 8 ms 7 ms 8 ms watf-core-2b-ae6-720.network.virginmedia.net [80.3.1.213]
3 989 ms 19 ms 14 ms popl-bb-1c-ae1-0.network.virginmedia.net [62.253.175.94]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 1172 ms 11 ms 9 ms brnt-icdn-1-ae9-0.network.virginmedia.net [62.252.84.109]
8 9 ms 13 ms 9 ms 183.72-253-62.static.virginmediabusiness.co.uk [62.253.72.183]

Trace complete.

 

 

0 Kudos
  • 14.35K
  • 640
  • 1.44K
Moderator
Moderator
116 Views
Message 2 of 2
Flag for a moderator

Re: Back to poor quality connection again...

Hi Evorouge,

 

Sorry to hear you're having trouble with your connection. I've taken a look and your downstream power levels are too low. We're going to need to book a technician to adjust this and I've just sent you a private message to arrange the best time.

Once the power levels are back in spec we can take another look at your traces and pings to see if they are still at fault. 

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos