Menu
Reply
  • 11
  • 0
  • 0
JohnMas
Joining in
283 Views
Message 11 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

sorry this should have been posted in anther thread

 

0 Kudos
Reply
  • 6
  • 0
  • 0
cameronhhh
Joining in
238 Views
Message 12 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

Update: Changed channel to channel 11, ping is stable, but packet loss is at a constant 5-20% no matter what I do.

0 Kudos
Reply
  • 11
  • 0
  • 1
Cooparr
Tuning in
226 Views
Message 13 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

As of right now the packet loss problem seems to have gone again, have to wait and see if the graph still shows no more red tomorrow morning!

 

My Broadband Ping - Alex VIVID 350

0 Kudos
Reply
  • 11
  • 0
  • 1
Cooparr
Tuning in
173 Views
Message 14 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

And.. It's back again. 

My Broadband Ping - Alex VIVID 300

 

Had a technician visit yesterday, everything is fine with the modem/router. Even the technician found it "strange" how there is apparently no faults or issues in the area but all of a sudden the problem fixed itself. 

Well now the problem is back again, its clearly an issue on Virgin end, please could you fix it, again...

0 Kudos
Reply
  • 414
  • 20
  • 148
RidingTheFlow
Fibre optic
166 Views
Message 15 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

You need to check your modem stats when issue is happening - check power levels, SNR and Post-RS errors.

It may point to either issue with power levels fluctuating outside acceptable or something putting noise into network.

 

0 Kudos
Reply
  • 11
  • 0
  • 1
Cooparr
Tuning in
134 Views
Message 16 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

It's nothing to do with my personal router. Many people within area 24 having same problem, even BQM graphs showing packet loss from different users are pretty identical. Virgin technician came out and checked everything over, everything is good with my personal router. Even he said that it's looking like a problem at "Head end" of Virgin and pretty much little can be done about it. Great!

  • 1
  • 0
  • 0
djplutonic
Joining in
105 Views
Message 17 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

Hi all, can i say that i'm in area 24 and have appalling lag spikes on all MP games on the ps4, have reset router, restarted router, opened ports etc and still the same, same as a couple of you stating that it fixed itself, which it did, and now it's back again, not happy. Playing BF1 MP and the red squares / connection dots are usually red and sometimes orange which means the connection is spiking. Infinite warfare, ping is fine but lags everywhere, fine for about 20 seconds then BAM!, lags, the back to normal for 20 seconds. I do hope this is fixed soon as getting rather frustrated.

below is from BF1

https://imgur.com/a/vgoqa

0 Kudos
Reply
  • 10
  • 0
  • 0
LK_1
Tuning in
94 Views
Message 18 of 18
Flag for a moderator

Re: Awful Ping and Packet Loss

Ayyy, more people from area 24, we should make a clan called 'Area 24' Maybe Virgin Media could sponsor us?

I was told an engineer is coming out Thursday, but I have low expectations of a fix. This happened a few years ago or so I read in an old post. It's faulty hardware on VM end, maybe a box which is overloaded with connections or a faulty junction or something. If this isn't fixed by the end of the week I'm gonna ring round and switch - my vidya addiction must be sated or I'll get the shakes.

Rubber banding


0 Kudos
Reply